 <!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=yes">
<meta name="google-site-verification" content="Yn7U5qsaj-oKD3y_qp7IbGawlVoNxW1Pzu87ZOHqabU">
<meta name="view-id" content="article-blog">


<title>How Christmas Songs Help Us Fake It Through the Despair Times - Blogtown - Portland Mercury</title>


  
  

  
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@portlandmercury" />
  
  <meta property="og:title" content="How Christmas Songs Help Us Fake It Through the Despair Times" />
  <meta property="og:description" content="My closest friend in the world lay next to me a day after her son died and asked me to sing her a song. To my horror, I couldn't think of one. Finally she murmured, &quot;Just do 'Jingle Bells,'&quot; and so I did. That was the day I realized that Christmas songs have nothing to do with Christmas. They're signs of a familiar world implanted within us. My friend needed a signal from the world..." />
  <meta property="description" content="My closest friend in the world lay next to me a day after her son died and asked me to sing her a song. To my horror, I couldn't think of one. Finally she murmured, &quot;Just do 'Jingle Bells,'&quot; and so I did. That was the day I realized that Christmas songs have nothing to do with Christmas. They're signs of a familiar world implanted within us. My friend needed a signal from the world..." />
  <meta property="og:site_name" content="Portland Mercury" />
  <meta property="og:type" content="article" />
  <meta property="og:image" content="http://media2.fdncms.com/portmerc/imager/u/large/18751286/deer-mag.jpg" />
  <meta property="article:publisher" content="https://www.facebook.com/portlandmercury" />
  
    
  
  <meta name="apple-mobile-web-app-title" content="How Christmas Songs Help Us Fake It Through the Despair Times - Blogtown - Portland Mercury" />
  
    <link rel="apple-touch-icon-precomposed"  href="/assets/sites/mercury/images/touch-icons/merc-touch-icon-60.png" />
  
    <link rel="apple-touch-icon-precomposed" sizes="76x76" href="/assets/sites/mercury/images/touch-icons/merc-touch-icon-76.png" />
  
    <link rel="apple-touch-icon-precomposed" sizes="120x120" href="/assets/sites/mercury/images/touch-icons/merc-touch-icon-120.png" />
  
    <link rel="apple-touch-icon-precomposed" sizes="152x152" href="/assets/sites/mercury/images/touch-icons/merc-touch-icon-152.png" />
  
    <link rel="apple-touch-icon-precomposed" sizes="167x167" href="/assets/sites/mercury/images/touch-icons/merc-touch-icon-167.png" />
  
    <link rel="apple-touch-icon-precomposed" sizes="180x180" href="/assets/sites/mercury/images/touch-icons/merc-touch-icon-180.png" />
  
  <link rel="mask-icon" href="/images/icons/stranger-pin-icon.svg" color="#000000">
  
  
  
    <meta property="fb:pages" content="121293534553918" />
  
  <link rel="icon" type="image/x-icon" href="/favicon.ico" />

  

  
  
  
    <link rel="canonical" href="http://www.portlandmercury.com/blogtown/2016/12/20/18751287/how-christmas-songs-help-us-fake-it-through-the-despair-times" />
    <meta property="og:url" content="http://www.portlandmercury.com/blogtown/2016/12/20/18751287/how-christmas-songs-help-us-fake-it-through-the-despair-times" />
  
  
   <link rel="alternate" type="application/rss+xml" title="Portland Mercury: Whole Site" href="/portland/Rss.xml"/>

  <link rel="alternate" type="application/rss+xml" title="Portland Mercury: Blogtown Section" href="/portland/Rss.xml?section=17527564"/>


  
    <link rel="alternate" type="application/rss+xml" title="Portland Mercury: Articles by Jen Graves" href="/portland/Rss.xml?author=821190"/>
 

<!-- revved -->

<link href="/assets/build/css/styles.352b00d7.css" rel="stylesheet">

<link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css" rel="stylesheet">

<!-- jQuery (necessary for Bootstrap's JavaScript plugins) -->
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>
<!-- Include all compiled plugins (below), or include individual files as needed -->
<script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.1/js/bootstrap.min.js"></script>

 <script>
  var IDX = IDX || {};
  IDX.env = {
    "id": "portmerc",
    "host": "http://www.portlandmercury.com",
    "postHost": "http://post.portlandmercury.com",
    "hostName": "portlandmercury.com",
    "assetHost": "",
    "scriptAlias": "portland",
    "cookieHostName": ".portlandmercury.com"
  };
</script>


  <script src="/assets/build/js/app.9ee09300.js"></script>


<!-- HTML5 Shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
<!--[if lt IE 9]>
  <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
  <script src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->







<script>
  addToHomescreen({
     skipFirstVisit: true,
     maxDisplayCount: 1,
     appID: 'com.thestranger.the-stranger'
  });
</script>

<!--   typekit -->
<script type="text/javascript" src="//use.typekit.net/wjg1xbh.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>

<script type="text/javascript" src="https://maps.googleapis.com/maps/api/js?key=AIzaSyArC7zZ_QtDTKyRnwrPxbsKRPlDMLJwIYU">
</script>







<script type='text/javascript'>
function getWidth() {
  if (self.innerHeight) {
    return self.innerWidth;
  }
  if (document.documentElement && document.documentElement.clientHeight) {
    return document.documentElement.clientWidth;
  }
  if (document.body) {
    return document.body.clientWidth;
  }
}
var documentWidth = getWidth();

var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') +
  '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();



</script>

      
        







  <script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({article:'auto'});
    !function (e, f, u) {
      e.async = 1;
      e.src = u;
      f.parentNode.insertBefore(e, f);
    }(document.createElement('script'),
    document.getElementsByTagName('script')[0],
    '//cdn.taboola.com/libtrc/thestranger-portlandmercury/loader.js');
  </script>
  </head>
  <body class="article-blog">
    <div class="wrapper">
      <div id="site-header" class="navbar navbar-default navbar-fixed-top hidden-xs" role="navigation">
  <div id="top-nav">
    <div class="container">
      <div class="navbar-header">
        <a class="navbar-brand" href="http://www.portlandmercury.com/"><img src="/assets/sites/mercury/images/site-logo.png" alt="Portland Mercury"></a>
      </div> <!-- /.navbar-header -->

      

      <div class="navbar-collapse collapse">
        <ul id="nav-site" class="nav navbar-nav">
          <li id="nav-read" class="dropdown" style="margin-left:20px;">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">Things to Read <b class="caret"></b></a>
            <ul class="dropdown-menu" style="min-width:185px;">
              
                
                
                <li class="highlighted last">
                  <a data-silo="ttr" href="http://www.portlandmercury.com/true-parent" target="_self"><i class="fa fa-star"></i> True Parent</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.portlandmercury.com/" target="_self">Home</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.portlandmercury.com/blogtown" target="_self">Blogtown, PDX</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.portlandmercury.com/savage-love" target="_self">Savage Love</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.portlandmercury.com/i-anonymous-blog" target="_self">I, Anonymous</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.portlandmercury.com/news" target="_self">News</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.portlandmercury.com/music" target="_self">Music</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.portlandmercury.com/fashion" target="_self">Fashion</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.portlandmercury.com/film" target="_self">Film</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.portlandmercury.com/food-and-drink" target="_self">Food<span class="lighter">&</span>Drink</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.portlandmercury.com/cannabis" target="_self">Cannabis</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.portlandmercury.com/visual-art" target="_self">Art</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.portlandmercury.com/comedy" target="_self">Comedy</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.portlandmercury.com/books" target="_self">Books</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.portlandmercury.com/theater" target="_self">Theater</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.portlandmercury.com/feature" target="_self">Feature</a>
                </li>
              
            </ul>
          </li>

          <li id="nav-do" class="dropdown">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">Things to Do <b class="caret"></b></a>
            <ul class="dropdown-menu" style="min-width:185px;">
              
                
                
                <li class="highlighted">
                  <a data-silo="ttd" href="http://www.portlandmercury.com/events/resistances-and-rallies" target="_self"><i class="fa fa-star"></i> Resistances & Rallies</a>
                </li>
              
                
                
                <li class="highlighted">
                  <a data-silo="ttd" href="http://www.portlandmercury.com/events/winter-holidays" target="_self"><i class="fa fa-star"></i> Winter Holidays</a>
                </li>
              
                
                
                <li class="highlighted last">
                  <a data-silo="ttd" href="http://www.portlandmercury.com/events/new-years-eve" target="_self"><i class="fa fa-star"></i> New Year's Eve</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.portlandmercury.com/things-to-do" target="_self">Things To Do Home</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.portlandmercury.com/events" target="_self">All Events</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.portlandmercury.com/events/music" target="_self">Music</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.portlandmercury.com/movies" target="_self">Movie Times</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.portlandmercury.com/events/film" target="_self">Film Festivals<span class="lighter">&</span>Events</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.portlandmercury.com/events/performance" target="_self">Theater<span class="lighter">&</span>Dance</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.portlandmercury.com/events/comedy" target="_self">Comedy</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.portlandmercury.com/events/art" target="_self">Art</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.portlandmercury.com/events/books" target="_self">Readings<span class="lighter">&</span>Talks</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.portlandmercury.com/events/foodanddrink" target="_self">Food<span class="lighter">&</span>Drink Events</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.portlandmercury.com/events/cannabis" target="_self">Cannabis Events</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.portlandmercury.com/events/fashion" target="_self">Fashion</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.portlandmercury.com/locations/restaurants" target="_self">Restaurants</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.portlandmercury.com/locations/barsclubs" target="_self">Bars<span class="lighter">&</span>Clubs</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.portlandmercury.com/locations/cannabis" target="_self">Cannabis Directory</a>
                </li>
              
            </ul>
          </li>
        </ul>

        <ul class="nav navbar-nav navbar-right">
          <li class="dropdown nav-account">
            <a href="#" class="link-icon dropdown-toggle" data-toggle="dropdown"><i class="fa fa-user"></i></span></a>
            <ul class="dropdown-menu nav-account-menu">
              <li><a href="http://post.portlandmercury.com/login">Log in</a></li>
              <li><a href="http://post.portlandmercury.com/login/create">Sign up</a></li>
            </ul>
          </li>
          <li id="navbar-search">
            <a href="#" class="link-icon"><i class="fa fa-search"></i></a>
            <form action="/search" id="navbar-search-form" class="navbar-form" role="search" required>
              <input name="q" id="q" type="text" class="form-control" placeholder="Search" name="srch-term" id="srch-term">
            </form>
          </li>
          <script>
            $('#filter-search-more').click(function() {
              if(!$(this).hasClass('collapsed')) {
                $('.more-text',this).html('More');
                $('i.fa',this).removeClass('fa-caret-up').addClass('fa-caret-down');
              } else {
                $('.more-text',this).html('Less');
                $('i.fa',this).removeClass('fa-caret-down').addClass('fa-caret-up');
              }
            });
            $("#navbar-search a.link-icon").click(function(){
              $(this).closest('.navbar-right').toggleClass("search-open");
              $(this).siblings("#navbar-search-form").toggle();
              if($(this).closest('.navbar-right').hasClass('search-open')) {
                $(this).siblings("#navbar-search-form").find('.form-control').focus();
              }
              return false;
            });
            loginBar('.nav-account .nav-account-menu');
            $('.nav .dropdown-menu li a').click(function() {
              var navLabel = $(this).data('silo')+'-'+$(this).text();
              ga('send', {
                hitType: 'event',
                eventCategory: 'Nav',
                eventAction: 'click',
                eventLabel: ''+navLabel+''
              });
            });
          </script>
        </ul>
      </div><!--/.navbar-collapse -->
    </div><!-- /.container -->
  </div><!-- /#top-nav -->
</div><!-- /#site-header -->

<div id="mobile-header" class="navbar navbar-default visible-xs hidden-lg hidden-md" role="navigation">
  <div id="mobile-nav">
    

<header class="mobile-nav" role="banner">
  <div class="navbar-header">
    <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".main-navigation" style="float:right;" onclick="$(this).toggleClass('collapsed');">
      <div class="navbar-toggle-closed-label">
        <span class="navbar-toggle-label-text">Menu</span>
        <i class="fa fa-bars"></i>
      </div>
      <div class="navbar-toggle-open-label">
        <span class="navbar-toggle-label-text">Close</span>
        <i class="fa fa-times"></i>
      </div>
    </button>
    <a class="navbar-brand" href="http://www.portlandmercury.com/"><img src="http://www.portlandmercury.com/assets/sites/mercury/images/site-logo.png" alt="Portland Mercury"></a>
  </div>
  <nav class="navbar-collapse main-navigation collapse" role="navigation" style="height: 1px;max-height:none;">
    <div class="container">
      <div class="row">
        <div class="col-xs-12">
          <form action="http://www.portlandmercury.com/search" class="navbar-form navbar-right" role="search">
            <div class="form-group input-group">
              <input type="text" class="form-control" name="q" placeholder="Search">
              <span class="input-group-btn">
                <button type="submit" class="btn btn-default"><i class="fa fa-search"></i></button>
              </span>
            </div>
          </form>
        </div>
      </div>
      <div class="row">
        <div class="col-xs-6" style="padding-right:0;">
          <ul class="nav navbar-nav">
            <li class="dropdown-header" style="padding-left:0;">Things To Read</li>
            
              
              
              <li class="highlighted last">
                <a data-silo="ttr" href="http://www.portlandmercury.com/true-parent" target="_self"><i class="fa fa-star"></i> True Parent</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.portlandmercury.com/" target="_self">Home</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.portlandmercury.com/blogtown" target="_self">Blogtown, PDX</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.portlandmercury.com/savage-love" target="_self">Savage Love</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.portlandmercury.com/i-anonymous-blog" target="_self">I, Anonymous</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.portlandmercury.com/news" target="_self">News</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.portlandmercury.com/music" target="_self">Music</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.portlandmercury.com/fashion" target="_self">Fashion</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.portlandmercury.com/film" target="_self">Film</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.portlandmercury.com/food-and-drink" target="_self">Food<span class="lighter">&</span>Drink</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.portlandmercury.com/cannabis" target="_self">Cannabis</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.portlandmercury.com/visual-art" target="_self">Art</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.portlandmercury.com/comedy" target="_self">Comedy</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.portlandmercury.com/books" target="_self">Books</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.portlandmercury.com/theater" target="_self">Theater</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.portlandmercury.com/feature" target="_self">Feature</a></li>
              </li>
            
            <li><a href="/issues">Print Archives</a></li>
          </ul>
        </div>
        <div class="col-xs-6">
          <ul class="nav navbar-nav">
            <li class="dropdown-header" style="padding-left:0;">Things To Do</li>
            
              
              
              <li class="highlighted">
                <a data-silo="ttd" href="http://www.portlandmercury.com/events/resistances-and-rallies" target="_self"><i class="fa fa-star"></i> Resistances & Rallies</a></li>
              </li>
            
              
              
              <li class="highlighted">
                <a data-silo="ttd" href="http://www.portlandmercury.com/events/winter-holidays" target="_self"><i class="fa fa-star"></i> Winter Holidays</a></li>
              </li>
            
              
              
              <li class="highlighted last">
                <a data-silo="ttd" href="http://www.portlandmercury.com/events/new-years-eve" target="_self"><i class="fa fa-star"></i> New Year's Eve</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.portlandmercury.com/things-to-do" target="_self">Things To Do Home</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.portlandmercury.com/events" target="_self">All Events</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.portlandmercury.com/events/music" target="_self">Music</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.portlandmercury.com/movies" target="_self">Movie Times</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.portlandmercury.com/events/film" target="_self">Film Festivals<span class="lighter">&</span>Events</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.portlandmercury.com/events/performance" target="_self">Theater<span class="lighter">&</span>Dance</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.portlandmercury.com/events/comedy" target="_self">Comedy</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.portlandmercury.com/events/art" target="_self">Art</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.portlandmercury.com/events/books" target="_self">Readings<span class="lighter">&</span>Talks</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.portlandmercury.com/events/foodanddrink" target="_self">Food<span class="lighter">&</span>Drink Events</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.portlandmercury.com/events/cannabis" target="_self">Cannabis Events</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.portlandmercury.com/events/fashion" target="_self">Fashion</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.portlandmercury.com/locations/restaurants" target="_self">Restaurants</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.portlandmercury.com/locations/barsclubs" target="_self">Bars<span class="lighter">&</span>Clubs</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.portlandmercury.com/locations/cannabis" target="_self">Cannabis Directory</a></li>
              </li>
            
          </ul>
        </div>
      </div>
      <div class="row">
        <div class="col-xs-6">
          <ul class="nav navbar-nav">
            <li class="dropdown-header" style="padding-left:0;">Other Things</li>
            <li><a href="http://www.merctickets.com">Merc Tickets</a></li>
            <li><a href="http://portland.altperks.com">MercPerks</a></li>
            <li><a href="http://www.thestranger.com/personals/">Personals</a></li>
          </ul>
        </div>
        <div class="col-xs-6 nav-account">
          <ul class="nav navbar-nav nav-account-menu">
            <li class="dropdown-header" style="padding-left:0;">Account</li>
            <li><a href="http://post.portlandmercury.com/login">Log in</a></li>
            <li><a href="http://post.portlandmercury.com/login/create">Sign up</a></li>
          </ul>
        </div>
      </div>
    </div> <!-- end container -->
  </nav>
  <script>
    $('.mobile-nav .nav li a').click(function() {
      var navLabel = $(this).data('silo')+'-'+$(this).text();
      ga('send', {
        hitType: 'event',
        eventCategory: 'MobileNav',
        eventAction: 'click',
        eventLabel: ''+navLabel+''
      });
    });
  </script>
</header>

  </div>
</div>
      <div id="siteContent" class="container">
        <div class="row">
          <div class="col-sm-12">
            <div class="top-super text-center component">
  <div id="div-gpt-ad-top-super" class="gpt-dfp"></div>
  <div id="div-gpt-ad-mobile-top" class="gpt-dfp"></div>
</div>
          </div>
        </div>
        <div class="row" class="main">
          <div class="col-sm-12 col-md-8 primary">
  <div id="articleComponent-18751287" class="component">

    

     <div class="blog-header blogtown">
  <h1><a href="http://www.portlandmercury.com/blogtown" style="color:#000;">BLOGTOWN</a></h1>
</div>
    
    
    <div id="article-18751287" class="article coll_music">
      <div id="article-header-18751287" class="article-header">
        
          <div class="post-tags-and-date">
            
              <div class="label topic">
                
                  <a href="http://www.portlandmercury.com/archive/music">Music</a>
                  
                
              </div>
            
          </div>
        
        <h1 class="headline">
          How Christmas Songs Help Us Fake It Through the Despair Times
          
        </h1>
        <h2 class="subheadline">
          
        </h2>
        <div class="byline">
          
            by <a href="http://www.portlandmercury.com/authors/821190/jen-graves">Jen Graves</a>
            
              &bull;
            
          
          
            <span class="post-time">
              Dec 20, 2016 at  1:52 pm
            </span>
          
        </div>
      </div> <!-- end .article-header -->

      <div class="article-text category-blogtown">

        

        <div class="social-tools text-right" style="margin-bottom:10px;position:relative;">
          
          <div class="fb-like"
            data-href="http://www.portlandmercury.com/blogtown/2016/12/20/18751287/how-christmas-songs-help-us-fake-it-through-the-despair-times"
            data-layout="button_count"
            data-action="like"
            data-show-faces="true"
            data-share="true" style="margin-right:10px;position:relative;top:-5px;"></div>
          
          
          <a class="twitter-share-button" href="https://twitter.com/share"
            data-url="http://www.portlandmercury.com/blogtown/2016/12/20/18751287/how-christmas-songs-help-us-fake-it-through-the-despair-times"
            data-text="">
          Tweet
          </a>
          <script>
          window.twttr=(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],t=window.twttr||{};if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);t._e=[];t.ready=function(f){t._e.push(f);};return t;}(document,"script","twitter-wjs"));
          </script>
          <a style="position:relative;top:-5px;" href="//www.reddit.com/submit?url=http%3A//www.portlandmercury.com/blogtown/2016/12/20/18751287/how-christmas-songs-help-us-fake-it-through-the-despair-times" target="_blank"><img src="//www.redditstatic.com/spreddit5.gif" alt="submit to reddit" border="0" /></a>
        </div>

        

        
        
         

        
        

        
        
        
        
        
        
        
          
            
            <p><span class="dropcap">M</span>y closest friend in the world lay next to me a day after her son died and asked me to sing her a song. To my horror, I couldn't think of one. Finally she murmured, "Just do 'Jingle Bells,'" and so I did. That was the day I realized that Christmas songs have nothing to do with Christmas. They're signs of a familiar world implanted within us.</p>
            
          
            
              <p>My friend needed a signal from the world she could barely remember, the world where the rest of us were still living. I was in danger of losing her, and "Jingle Bells" was all I had to save her for that moment. <em>Remember life? Jingle all the way.</em></p>
            
          
            
              <p>I didn't feel the sappy love when the Christmas songs started turning up this year. I tuned to the all-Christmas-music station the way I always do, but found only dissonance. Sitting in my car on the afternoon of November 27, the radio played the jaunty lines "Our cheeks are nice and rosy, and comfy cozy are we" while my phone pushed me the headline "Trump will 'do to you Muslims what Hitler did to the Jews': Mosques get threatening letters—the <em>Washington Post</em>."</p>
            
          
            
              <p>"You mean it's not the most wonderful time of the year?" my husband mocked.</p>
            <div class="interstitial-ad-1 ad pull-right">
                    <div id='div-gpt-ad-mobile-inline-1' class="interstitial-ad component gpt-dfp"></div>
                  </div>
          
            
              <p>But I have a 2-year-old son who loves to sing and dance. He's going to want and need those songs, I thought. How will I do this?</p>
            
          
            
            
          <a name="more"></a>
          <p>I found my answer in a Christmas song. It came one morning when the sky was still dark and I leaned into my car to turn on the ignition and reach over for the ice scraper on the floor. "For we need a little Christmas / Right this very minute / Candles in the window / Carols at the spinet."</p>
            
          
            
              <br> <iframe width="570" height="320" src="https://www.youtube.com/embed/IwQsVko1sVI" frameborder="0" allowfullscreen></iframe> <br>  <p>"We Need a Little Christmas" is a song from the musical <em>Mame</em>. We hear it in the scene when the stock-market crash of 1929 has just hit Manhattan, and Mame and her young charge are surrounded by collapse.</p>
            
          
            
              <p>I looked up its full lyrics, which begin with the words "Haul out the holly." Haul? Let's consider the verb. It's used to indicate heaviness ("It had to be hauled away") or effort ("That would be a haul"). Sprigs of holly should not need hauling. They're holly; they weigh a mitten. So the person doing the moving must be weakened, compromised.</p>
            <div class="interstitial-ad-2 ad pull-right">
                    <div id='div-gpt-ad-mobile-inline-2' class="interstitial-ad component gpt-dfp"></div>
                  </div>
          
            
              <p>"For I've grown a little leaner," Mame sings. "Grown a little colder. Grown a little sadder. Grown a little older."</p>
            
          
            
              <p>Christmas is <em>not</em> a feeling in your heart, Andy Williams, you liar. Sometimes it's just a series of grudging actions all trying to power one Hail Mary pass at letting nothing you dismay.</p>
            
          
            
              <p>"Put up the tree before my spirit falls again," Mame hurries.</p>
            
          
            
              <p>I've heard that song a hundred times and never noticed before how frantic it is, how desperate. "Right this very minute"? That's an order. That's the phrase spoken by a mother who's not having it. Christmas must be forced.</p>
            <div class="interstitial-ad-3 ad pull-right">
                    <div id='div-gpt-ad-mobile-inline-3' class="interstitial-ad component gpt-dfp"></div>
                  </div>
          
            
              <p>In the Johnny Mathis version on the radio that morning, the tempo is downright galloping, sprinting to stay ahead of a hounding foul mood. The song's compensatory hyperactive bouncing is decked by deranged flourishes of high wind instruments—the musical equivalent of the guy on the corner jumping around waving the sign. Wow, this song is faking it hard.</p>
            
          
            
              <p>Fake it till you make it is a serious piece of useful wisdom in spite of its facile deployment on twee "ladies" products at gift stores. Sometimes—particularly despair-times—faking it is the only alternative to the void. If you waited until you <em>felt</em> like doing something, you'd never act, so you... sing that it's the most wonderful time of the year through your lying teeth.</p>
            
          
            
              <p>So this year, I'm doing the acts. Tree. Ornaments. Songs. The cultural trappings of Christmas are not an outer manifestation of an inner reality. They're all there is, and sometimes they manage, through being shared or remembered, to spark a flash of joy here and there. String a few flashes together and that's doing better than the apes.</p>
            
          
            
              <p>As I find typical of parenting, what at first seems like it's about the child is actually the parent's projection of her own stuff. My 2 year old, it turns out, is oblivious. <em>That's what it means to be 2.</em> Seasonal yearnings and wreckages are not his concern.</p>
            
          
            
              <p>At day care he is, however, evidently learning Christmas songs. We discovered this when he began yelling "Christmas songs!" at us. We thought we would be able to satisfy him, but no. Now we respond by crooning, in a panicky fashion resembling the rapid changing of television channels (or, you know, <em>Mame</em>), every song we can think of that he could possibly have learned at day care. Occasionally he tries to help us by shouting a few lyrics that he remembers—"Ring-a-ling!"—but even if we pivot at once to "Silver Bells," he soon resorts to repeating his original, enigmatic demand. What he means by "Christmas songs!" we may never know.</p>
            
          
            
             <br> <iframe width="570" height="320" src="https://www.youtube.com/embed/V9BZDpni56Y" frameborder="0" allowfullscreen></iframe> <br> <p>Thus far this season, he has made only one discernible discernment. He perked up to the sweet classic recording of "Rudolph the Red-Nosed Reindeer," made by Gene Autry in 1949, and when it ended and the stupid throbbing of Paul McCartney's 1979 "Wonderful Christmastime" kicked in, he shrieked, "Music off!"</p>
            
          
            
              <p>He was right, of course. We are <em>not</em> simply having a wonderful Christmastime. Which is precisely why we need a little Christmas. <img src="/images/rec_star.gif" width="10" height="10" alt="recommended" /></p>
            
          
         
        
        

        

        

      </div> <!-- end .article-text -->
    </div> <!-- end .article -->

    
      
      
      
    

    

    

    <div class="row social-tools" style="margin-top:1.5em; clear:both;">
      <div class="col-xs-12 col-sm-5 text-center" style="padding-bottom:0.2em;">
        <a href="http://www.facebook.com/sharer.php?u=http%3A//www.portlandmercury.com/blogtown/2016/12/20/18751287/how-christmas-songs-help-us-fake-it-through-the-despair-times&amp;t=How+Christmas+Songs+Help+Us+Fake+It+Through+the+Despair+Times" target="_blank" onclick="window.open(this.href, '_blank', 'toolbar=no, scrollbars=auto, resizable=yes, top=250, left=250, width=500, height=500'); return false;"><img src="/images/social/share-on-facebook.png" alt="Share on Facebook" style=""></a>
      </div>
      <div class="col-xs-12 col-sm-5 text-center" style="padding-bottom:0.2em;">
        <a href="http://twitter.com/intent/tweet?&amp;url=http%3A//www.portlandmercury.com/blogtown/2016/12/20/18751287/how-christmas-songs-help-us-fake-it-through-the-despair-times&amp;text=How+Christmas+Songs+Help+Us+Fake+It+Through+the+Despair+Times&amp;related=strangerslog" target="_blank" onclick="window.open(this.href, '_blank', 'toolbar=no, scrollbars=auto, resizable=yes, top=250, left=250, width=500, height=500'); return false;"><img src="/images/social/share-on-twitter.png" alt="Share on Twitter" style=""></a>
      </div>
      
        <div class="col-xs-12 col-sm-2 text-center" style="padding-bottom:0.2em;">
          <h3 style="margin-top:5px;">
            
              <a href="/blogtown/2016/12/20/18751287/how-christmas-songs-help-us-fake-it-through-the-despair-times/comments" rel="nofollow"><i class="fa fa-comment-o"></i></a>
            
          </h3>
        </div>
      
    </div>

    

      

      

      
        <br>
        <div class="row prev-next-posts">
          <h4 class="col-xs-12 col-sm-6">
            
              <a href="/blogtown/2016/12/20/18751307/i-hope-the-person-who-made-this-simulated-battle-between-santa-and-penguin-armies-is-okay" class="prev-next-posts-arrow" style="float:left;">
                <i class="fa fa-arrow-left"></i>
              </a>
              <a href="/blogtown/2016/12/20/18751307/i-hope-the-person-who-made-this-simulated-battle-between-santa-and-penguin-armies-is-okay" class="prev-next-posts-headline" style="float:left;">
                I Hope the Person Who Made this Simulated Battle Between Santa and Penguin Armies is Okay
              </a>
            
          </h4>
          <h4 class="col-xs-12 col-sm-6 text-right">
            <a href="/blogtown/2016/12/20/18750020/portlands-publication-studio-is-closing" class="prev-next-posts-arrow pull-right">
              <i class="fa fa-arrow-right"></i>
            </a>
            <a href="/blogtown/2016/12/20/18750020/portlands-publication-studio-is-closing" class="prev-next-posts-headline pull-right">
              Portland's Publication Studio is Closing
            </a>
          </h4>
        </div>
        <br>
      
      <div class="component related-content" style="padding:1em 0; border-bottom:1px solid #ddd; margin-bottom:1em;">
        <h2 style="margin:0 0 0.5em; border-bottom:1px solid #ddd;">You might also be interested in these:</h2>
        
        
        <div class="related-content-row" style="padding:0.5em 0;">
        <h3 class="headline">
          <a href="http://www.portlandmercury.com/blogtown/2016/12/20/18751307/i-hope-the-person-who-made-this-simulated-battle-between-santa-and-penguin-armies-is-okay">I Hope the Person Who Made this Simulated Battle Between Santa and Penguin Armies is Okay</a>
        </h3>
        
        
          <div class="byline">
            by <a href="http://www.portlandmercury.com/authors/27684/wmtm-steven-humphrey">Wm.™ Steven Humphrey</a>
          </div>
        
      </div>
        
      
        
        <div class="related-content-row" style="padding:0.5em 0;">
        <h3 class="headline">
          <a href="http://www.portlandmercury.com/blogtown/2016/12/20/18750020/portlands-publication-studio-is-closing">Portland's Publication Studio is Closing</a>
        </h3>
        
        
          <div class="byline">
            by <a href="http://www.portlandmercury.com/authors/13515929/megan-burbank">Megan Burbank</a>
          </div>
        
      </div>
        
      
        
        <div class="related-content-row" style="padding:0.5em 0;">
        <h3 class="headline">
          <a href="http://www.portlandmercury.com/blogtown/2016/12/20/18750907/fuck-the-nutcracker-why-you-should-boycott-the-most-popular-ballet-of-the-holiday-season">Fuck <i>The Nutcracker</i>: Why You Should Boycott the Most Popular Ballet of the Holiday Season</a>
        </h3>
        
        
          <div class="byline">
            by <a href="http://www.portlandmercury.com/authors/17675329/sydney-brownstone">Sydney Brownstone</a>
          </div>
        
      </div>
        
      
          </div>
    

    <br>
    
    
    
      <div id="taboola-below-article-thumbnails"></div>
      <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({
          mode: 'thumbnails-a',
          container: 'taboola-below-article-thumbnails',
          placement: 'Below Article Thumbnails',
          target_type: 'mix'
        });
      </script>
    

    

  </div> <!-- end component -->
</div>
<div class="col-sm-12 col-md-4 secondary">
  <div class="article-sidebar sidebar-ads text-right">
  <div class="sidebar-ad-1">
    <div id="div-gpt-ad-sidebar-1" class="component gpt-dfp"></div>
  </div>
  <div class="sidebar-ad-2">
    <div id="div-gpt-ad-sidebar-2" class="component gpt-dfp"></div>
  </div>
  <div class="sidebar-ad-3">
    <div id="div-gpt-ad-sidebar-3" class="component gpt-dfp"></div>
  </div>
  <div class="sidebar-ad-4">
    <div id="div-gpt-ad-sidebar-4" class="component gpt-dfp"></div>
  </div>
  <div class="sidebar-ad-5">
    <div id="div-gpt-ad-sidebar-5" class="component gpt-dfp"></div>
  </div>
  <div class="sidebar-ad-6">
    <div id="div-gpt-ad-sidebar-6" class="component gpt-dfp"></div>
  </div>
  <div class="sidebar-ad-7">
    <div id="div-gpt-ad-sidebar-7" class="component gpt-dfp"></div>
  </div>
  <div class="sidebar-ad-8">
    <div id="div-gpt-ad-sidebar-8" class="component gpt-dfp"></div>
  </div>
</div>

      
        

  



  



















  <!-- Cache Bust: 2016-12-20 14:00 -->
  
      <div class="row">
        <div class="col-sm-12" id="mostCommented">
          <h3>
            Most Commented
            
              in Blogtown
            
          </h3>
          <ul>
    
    

    <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.portlandmercury.com/blogtown/2016/12/16/18747041/hope-you-like-being-cold">Hope You Like Being Cold!</a>
        
      </h4>
    </li>

    
  
    

    <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.portlandmercury.com/blogtown/2016/12/19/18743825/christmas-is-bigger-than-trump-dont-let-him-steal-your-capacity-for-awe">Christmas Is Bigger Than Trump. Don't Let Him Steal Your Capacity for Awe</a>
        
      </h4>
    </li>

    
  
    

    <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.portlandmercury.com/blogtown/2016/12/15/18745799/good-morning-news-snowpocalypse-bill-hilliard-and-another-big-day-for-portland-city-council">Good Morning, News: Snowpocalypse, Bill Hilliard, and Another Big Day For Portland City Council</a>
        
      </h4>
    </li>

    
  
    

    <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.portlandmercury.com/blogtown/2016/12/19/18749977/russias-ambassador-to-turkey-assassinated-in-ankara">Russia's Ambassador to Turkey Assassinated in Ankara</a>
        
      </h4>
    </li>

    
  
          <ul>
        </div> <!-- end mostCommented -->
      </div>
    


      
        

 
 





   
  





  <div class="component row widget recommended-events" id="recommendedEvents">
    <h2>
      Recommended
      
        
      
      Events
      
    </h2>
    
      <div class="recommended-event widget-item">
        
          <h6>
            Tues Dec 20 at 8 pm
          </h6>
        
        <h4 class="headline">
          <a href="http://www.portlandmercury.com/events/18668692/the-moth-storyslam">The Moth StorySLAM</a>
          
            <small>at <a href="/locations/38611/holocene" class="text-muted">Holocene</a></small>
          
        </h4>
      </div>
    
      <div class="recommended-event widget-item">
        
          <h6>
            Tues Dec 20 at 8 pm
          </h6>
        
        <h4 class="headline">
          <a href="http://www.portlandmercury.com/events/18688024/peter-ames-carlins-homeward-bound-an-all-star-tribute-to-paul-simon">Peter Ames Carlin's Homeward Bound: An All-Star Tribute To Paul Simon</a>
          
            <small>at <a href="/locations/87658/mississippi-studios" class="text-muted">Mississippi Studios</a></small>
          
        </h4>
      </div>
    
      <div class="recommended-event widget-item">
        
          <h6>
            Tues Dec 20 at 8:30 pm
          </h6>
        
        <h4 class="headline">
          <a href="http://www.portlandmercury.com/events/18625592/aesop-rock-rob-sonic-dj-zone-homeboy-sandman">Aesop Rock, Rob Sonic, DJ Zone, Homeboy Sandman</a>
          
            <small>at <a href="/locations/38677/wonder-ballroom" class="text-muted">Wonder Ballroom</a></small>
          
        </h4>
      </div>
    
      <div class="recommended-event widget-item">
        
          <h6>
            Wed Dec 21 at 7 pm
          </h6>
        
        <h4 class="headline">
          <a href="http://www.portlandmercury.com/events/18653315/a-good-cheer-holiday-show">A Good Cheer Holiday Show</a>
          
            <small>at <a href="/locations/38611/holocene" class="text-muted">Holocene</a></small>
          
        </h4>
      </div>
    
      <div class="recommended-event widget-item">
        
          <h6>
            Wed Dec 21 at 8 pm, Thurs Dec 22 at 8 pm, Fri Dec 23 at 7:30 and 10 pm
          </h6>
        
        <h4 class="headline">
          <a href="http://www.portlandmercury.com/events/18622497/shane-torres">Shane Torres</a>
          
            <small>at <a href="/locations/2700623/helium-comedy-club" class="text-muted">Helium Comedy Club</a></small>
          
        </h4>
      </div>
    
  </div>
</div>
        </div>
        <div class="row">
          <div class="col-sm-12">
            <div class="bottom-super text-center">
  <div id="div-gpt-ad-bottom-super" class="gpt-dfp"></div>
</div>
          </div>
        </div>
      </div><!-- /#siteContent -->
      <div id="site-footer">
        <div class="hidden-xs hidden-sm">
  <div id="footer-features">
    <div class="container">
      <div class="footer-row">
        
            
          
          
          <div class="col-md-2 text-center" style="width:33%;">
            <i class="fa fa-envelope"></i>
            <h4><a href="/newsletters">Newsletters</a></h4>
            <p>Sign up for the latest news and to win free tickets to events</p>
          </div>
        
          
          <div class="col-md-2 text-center" style="width:33%;">
            <i class="fa fa-ticket"></i>
            <h4><a href="http://www.merctickets.com">Mercury Ticketing</a></h4>
            <p>Buy tickets to events around Portland</p>
          </div>
        
          
          <div class="col-md-2 text-center" style="width:33%;">
            <i class="fa fa-usd"></i>
            <h4><a href="http://portland.altperks.com">MercPerks</a></h4>
            <p>Great deals on local businesses</p>
          </div>
        
      </div>
    </div>
  </div>
</div><!-- footer (hidden-xs hidden-sm) -->

      
        





<div class="hidden-xs hidden-sm">
  <div id="footer-features-2">
    <div class="container">
      <div class="footer-row">
        <div class="col col-md-3 text-center">
          <div class="footer-cover">
            <h4>This Week's Issue</h4>
            
              
                <a href="http://www.portlandmercury.com/issues/18742972/2016-12-14">
                  <img src="/binary/679f/cover.jpg" id="issue-cover" class="issue-cover-thumb" alt="Cover of this issue of Portland Mercury" style="max-width:130px;" />
                </a>
              
            
            <p><a href="http://www.portlandmercury.com/issues">Print Archives</a></p>
          </div>
        </div>
        <div class="col col-md-3 text-center">
          <h4>Publication Info</h4>
            <ul class="list-unstyled">
              <li><a href="http://www.portlandmercury.com/masthead">Masthead</a></li>
              <li><a href="http://www.portlandmercury.com/ad-info">Ad Info &amp; Rates</a></li>
              
              <li><a href="http://www.portlandmercury.com/jobs">Jobs at Portland Mercury</a></li>
              <li><a href="http://www.portlandmercury.com/contact-information">Contact</a></li>
            </ul>
        </div>
        <div class="col col-md-3 text-center">
          <h4>Check it out</h4>
          
            <div class="footer-promo" id="" style="margin-left:0">
              <a href="http://www.cocktailcompass.com">
                
                  <img src="http://media1.fdncms.com/portmerc/imager/u/original/16686580/cocktailcompass-188x80.png" alt="Cocktail Compass">
                
              </a>
            </div>
          
        </div>
        <div class="col-md-3 text-center">
          <h4>Follow Us</h4>
          
              <ul id="footer-social-links" class="list-unstyled text-left">
            
            
            <li><a href="/syndication" target="_blank"><i class="fa fa-rss"></i> RSS</a></li>
            
          
            
            <li><a href="https://www.facebook.com/portlandmercury" target="_blank"><i class="fa fa-facebook"></i> Facebook</a></li>
            
          
            
            <li><a href="https://twitter.com/portlandmercury" target="_blank"><i class="fa fa-twitter"></i> Twitter</a></li>
            
          
            
            <li><a href="https://www.instagram.com/portlandmercury/" target="_blank"><i class="fa fa-instagram"></i> Instagram</a></li>
            
          
              </ul>
            
        </div>
      </div>
    </div>
  </div>
</div><!-- footer (hidden-xs hidden-sm) -->

      
        

<div class="hidden-xs hidden-sm">
  <div id="footer-copyright">
    <div class="container">
      <div class="footer-row">
        <div class="col-md-6">
          <div class="footer-brand">
            <a href="http://www.portlandmercury.com/"><img src="http://www.portlandmercury.com/assets/sites/mercury/images/site-logo.png" alt="Portland Mercury"></a>
          </div>
          <p class="footer-copyright">
            
              All contents &copy; Index Newspapers LLC<br>
115 SW Ash St. Suite 600, Portland, OR 97204
            
          </p>
        </div>
        <div class="col-md-6">
          <p class="footer-links text-right">
            <a href="http://www.portlandmercury.com/contact-information">Contact</a>
            <span class="lighter separater">|</span>
            <a href="http://www.portlandmercury.com/privacy-policy">Privacy Policy</a>
            <span class="lighter separater">|</span>
            <a href="http://www.portlandmercury.com/terms-of-use">Terms of Use</a>
            <span class="lighter separater">|</span>
            <a href="http://www.portlandmercury.com/takedown-policy">Takedown Policy</a>
          </p>
        </div>
      </div>
    </div>
  </div>
</div> <!-- footer (hidden-xs hidden-sm) -->

      
        

<div id="footer-mobile"  class="hidden-md hidden-lg">
  <div class="container">
    <div class="footer-row">
      <div class="col-sm-12 text-center">
        <div id="footer-mobile-social-links">
          
            <a href="/syndication" target="_blank"><i class="fa fa-rss"></i></a>
          
            <a href="https://www.facebook.com/portlandmercury" target="_blank"><i class="fa fa-facebook"></i></a>
          
            <a href="https://twitter.com/portlandmercury" target="_blank"><i class="fa fa-twitter"></i></a>
          
            <a href="https://www.instagram.com/portlandmercury/" target="_blank"><i class="fa fa-instagram"></i></a>
          
        </div>
        <div class="footer-brand">
          <a href="http://www.portlandmercury.com/"><img src="http://www.portlandmercury.com/assets/sites/mercury/images/site-logo.png" alt="Portland Mercury"></a>
        </div>
        <p class="footer-copyright">
          
            All contents &copy; Index Newspapers LLC<br>
115 SW Ash St. Suite 600, Portland, OR 97204
          
        </p>
        <p class="footer-links">
          <small>
            <a href="http://www.portlandmercury.com/contact-information">Contact</a> |
            <a href="http://www.portlandmercury.com/privacy-policy">Privacy Policy</a> |
            <a href="http://www.portlandmercury.com/terms-of-use">Terms of Use</a> |
            <a href="http://www.portlandmercury.com/takedown-policy">Takedown Policy</a>
          </small>
        </p>
      </div>
    </div>
  </div>
</div> <!-- /footer-mobile -->
      </div> <!-- /#site-footer -->
    </div> <!-- /.wrapper -->
    <div id="div-gpt-ad-background" class="gpt-dfp"></div>


  <div id="div-gpt-ad-popunder" class="gpt-dfp"></div>


<script>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</script>







<div id="fb-root"></div>

<script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-332219-3', 'auto');
  ga('require', 'linkid', 'linkid.js');

  var dimension1Value = '';
  var dimension2Value = '';
  var dimension3Value = '';
  var dimension4Value = '';
  var dimension5Value = 'blogtown';
  var dimension6Value = '';
  var dimension7Value = 'Jen Graves';
  var dimension8Value = 'mercury-editorial-music';
  ga('set', 'dimension1', dimension1Value); // calendar section
  ga('set', 'dimension2', dimension2Value); // location category
  ga('set', 'dimension3', dimension3Value); // location neighborhood
  ga('set', 'dimension4', dimension4Value); // location cuisine
  ga('set', 'dimension5', dimension5Value); // section
  ga('set', 'dimension6', dimension6Value); // category
  ga('set', 'dimension7', dimension7Value); // author
  ga('set', 'dimension8', dimension8Value); // targeting section

  if(readCookie('strtoken')) {
    var analyticsid = readCookie('strtoken');
    ga('set', 'userId', analyticsid);
  }

  ga('send', 'pageview');
</script>

<script>
  $(function() {
    $("audio").bind("play", function(e){
      var source = ($(this).attr('src')) ? $(this).attr('src') : $(this).find('source').attr('src');
      ga('send', {
        hitType: 'event',
        eventCategory: 'Audio',
        eventAction: 'play',
        eventLabel: source
      });
    });
    $(".buy-tickets-button").bind("click", function(e){
      var target = $(this).attr('href');
      ga('send', {
        hitType: 'event',
        eventCategory: 'buy-tickets',
        eventAction: 'click',
        eventLabel: target
      });
    });
  });
</script>




<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 32931;
    _sf_async_config.domain = 'portlandmercury.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'blogtown';
    _sf_async_config.authors = 'Jen Graves';
    /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
        loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>


<!-- Start Quantcast tag -->

<script type="text/javascript">
  _qcJSHost = (("https:" == document.location.protocol) ? "https://secure." : "http://edge.");
  _qoptions={
    qacct:"p-aaXEgDiyQODdU"
  };
  document.write(unescape("%3Cscript src='" + _qcJSHost + "quantserve.com/quant.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<noscript>
  <img src="https://secure.quantserve.com/pixel/p-aaXEgDiyQODdU.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast">
</noscript>
<!-- End Quantcast tag -->

<!-- Begin comScore Tag -->
<script>
  document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
</script>

<script>
  COMSCORE.beacon({
   c1:2,
   c2:6035631,
   c3:"",
   c4:"",
   c5:"",
   c6:"",
   c15:""
  });
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" >
</noscript>
<!-- End comScore Tag -->

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qcJSHost = (("https:" == document.location.protocol) ? "https://secure." : "http://edge.");
 _qoptions={
   qacct:"p-a4LDpi_DEopn-"
 };
</script>
<noscript>
  <img src="https://secure.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast">
</noscript>
<!-- End Quantcast tag -->

<!-- Compete CrossPoint Tag for thestranger.com -->
<script type="text/javascript">
__compete_code = 'c98592e50a0000936553003facc1286f';
/* Set control variables below this line. */
</script>
<script type="text/javascript" src="//c.compete.com/bootstrap/s/c98592e50a0000936553003facc1286f/thestranger-com/bootstrap.js"></script>
<noscript>
  <img width="1" height="1" src="https://ssl-thestranger-com-c98592.c-col.com">
</noscript>

<!-- affiliate links -->




      
        




  <script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
  </script>
  </body>
</html>
   
 

