 <!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=yes">
<meta name="google-site-verification" content="Yn7U5qsaj-oKD3y_qp7IbGawlVoNxW1Pzu87ZOHqabU">
<meta name="view-id" content="article-blog">


<title>A Grateful Nation Salutes You, Former McDonalds Social Media Manager - Blogtown - Portland Mercury</title>


  
  

  
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@portlandmercury" />
  
  <meta property="og:title" content="A Grateful Nation Salutes You, Former McDonalds Social Media Manager" />
  <meta property="og:description" content="The company says it was hacked... but the tweet was deleted pretty quick. Buttsore Trumpsters immediately added a #BoycottMcDonalds hashtag to their growing collection of buttsore hashtags (#BoycottStarbucks, #BoycottOreos, #BoycottNetflix, #BoycottOscars, #BoycottAmazon, #BoycottApple, etc.). And......" />
  <meta property="description" content="The company says it was hacked... but the tweet was deleted pretty quick. Buttsore Trumpsters immediately added a #BoycottMcDonalds hashtag to their growing collection of buttsore hashtags (#BoycottStarbucks, #BoycottOreos, #BoycottNetflix, #BoycottOscars, #BoycottAmazon, #BoycottApple, etc.). And......" />
  <meta property="og:site_name" content="Portland Mercury" />
  <meta property="og:type" content="article" />
  <meta property="og:image" content="https://media2.fdncms.com/portmerc/imager/u/large/18896441/1489678373-mcdonaldtrump.jpg" />
  <meta property="article:publisher" content="https://www.facebook.com/portlandmercury" />
  
    
  
  <meta name="apple-mobile-web-app-title" content="A Grateful Nation Salutes You, Former McDonalds Social Media Manager - Blogtown - Portland Mercury" />
  
    <link rel="apple-touch-icon-precomposed"  href="/assets/sites/mercury/images/touch-icons/merc-touch-icon-60.png" />
  
    <link rel="apple-touch-icon-precomposed" sizes="76x76" href="/assets/sites/mercury/images/touch-icons/merc-touch-icon-76.png" />
  
    <link rel="apple-touch-icon-precomposed" sizes="120x120" href="/assets/sites/mercury/images/touch-icons/merc-touch-icon-120.png" />
  
    <link rel="apple-touch-icon-precomposed" sizes="152x152" href="/assets/sites/mercury/images/touch-icons/merc-touch-icon-152.png" />
  
    <link rel="apple-touch-icon-precomposed" sizes="167x167" href="/assets/sites/mercury/images/touch-icons/merc-touch-icon-167.png" />
  
    <link rel="apple-touch-icon-precomposed" sizes="180x180" href="/assets/sites/mercury/images/touch-icons/merc-touch-icon-180.png" />
  
  <link rel="mask-icon" href="/images/icons/stranger-pin-icon.svg" color="#000000">
  
  
  
    <meta property="fb:pages" content="121293534553918" />
  
  <link rel="icon" type="image/x-icon" href="/favicon.ico" />

  

  
  
  
    <link rel="canonical" href="http://www.portlandmercury.com/blogtown/2017/03/16/18896442/a-grateful-nation-salutes-you-former-mcdonalds-social-media-manager" />
    <meta property="og:url" content="http://www.portlandmercury.com/blogtown/2017/03/16/18896442/a-grateful-nation-salutes-you-former-mcdonalds-social-media-manager" />
  
  
   <link rel="alternate" type="application/rss+xml" title="Portland Mercury: Whole Site" href="/portland/Rss.xml"/>

  <link rel="alternate" type="application/rss+xml" title="Portland Mercury: Blogtown Section" href="/portland/Rss.xml?section=17527564"/>


  
    <link rel="alternate" type="application/rss+xml" title="Portland Mercury: Articles by Dan Savage" href="/portland/Rss.xml?author=22116"/>
 

<!-- revved -->

<link href="/assets/build/css/styles.5f3b516f.css" rel="stylesheet">

<link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css" rel="stylesheet">

<!-- jQuery (necessary for Bootstrap's JavaScript plugins) -->
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>
<!-- Include all compiled plugins (below), or include individual files as needed -->
<script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.1/js/bootstrap.min.js"></script>

 <script>
  var IDX = IDX || {};
  IDX.env = {
    "id": "portmerc",
    "host": "http://www.portlandmercury.com",
    "postHost": "https://post.portlandmercury.com",
    "hostName": "portlandmercury.com",
    "assetHost": "",
    "scriptAlias": "portland",
    "cookieHostName": ".portlandmercury.com"
  };
</script>


  <script src="/assets/build/js/app.07ea3474.js"></script>


<!-- HTML5 Shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
<!--[if lt IE 9]>
  <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
  <script src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->







<script>
  addToHomescreen({
     skipFirstVisit: true,
     maxDisplayCount: 1,
     appID: 'com.thestranger.the-stranger'
  });
</script>

<!--   typekit -->
<script type="text/javascript" src="//use.typekit.net/wjg1xbh.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>

<script type="text/javascript" src="https://maps.googleapis.com/maps/api/js?key=AIzaSyArC7zZ_QtDTKyRnwrPxbsKRPlDMLJwIYU">
</script>







<script type='text/javascript'>
function getWidth() {
  if (self.innerHeight) {
    return self.innerWidth;
  }
  if (document.documentElement && document.documentElement.clientHeight) {
    return document.documentElement.clientWidth;
  }
  if (document.body) {
    return document.body.clientWidth;
  }
}
var documentWidth = getWidth();

var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') +
  '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();

</script>

<script type="text/javascript">
  !function(name,path,ctx){
    var latest,prev=name!=='Keen'&&window.Keen?window.Keen:false;ctx[name]=ctx[name]||{ready:function(fn){var h=document.getElementsByTagName('head')[0],s=document.createElement('script'),w=window,loaded;s.onload=s.onerror=s.onreadystatechange=function(){if((s.readyState&&!(/^c|loade/.test(s.readyState)))||loaded){return}s.onload=s.onreadystatechange=null;loaded=1;latest=w.Keen;if(prev){w.Keen=prev}else{try{delete w.Keen}catch(e){w.Keen=void 0}}ctx[name]=latest;ctx[name].ready(fn)};s.async=1;s.src=path;h.parentNode.insertBefore(s,h)}}
  }('KeenAsync','https://d26b395fwzu5fz.cloudfront.net/keen-tracking-1.0.3.min.js',this);

  KeenAsync.ready(function(){
    // Configure a client instance
    var client = new KeenAsync({
      projectId: '58b718b78db53dfda8a8a0eb',
      writeKey: '326C65A94101E46B8EF1B20D83CA64E04F13DEEF29A28D5D7E39F4F5833AFB8F1E0C98E7836FB62A52269ECF45B4AF7C30417251B5A7EE01E34071751EB398A79E24280EEA32F15CC3D607C32274ABA72CD3C460A3F0EB9361D304A6F5391B91'
    });

    // Record views of sponsored posts
    if($('.fish-butter')){
      $('.fish-butter').each(function() {
        client.recordEvent('adViews', {
          publication: "portmerc",
          ad: {
            oid: $(this).data('adOid')
          },
          placement: {
            oid: $(this).data('contextOid')
          },
          user_agent: navigator.userAgent,
          page_url: location.href,
          keen: {
            addons: [{
              name: "keen:ua_parser",
              input: {
                ua_string: "user_agent"
              },
              output: "parsed_user_agent"
            },{
              name: "keen:url_parser",
              input: {
                url: "page_url"
              },
              output: "parsed_page_url"
            },{
              name: "keen:date_time_parser",
              input: {
                date_time: "keen.timestamp"
              },
              output: "timestamp_info"
            }]
          }
        });
      })
    }
  });
</script>

      
        







  <script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({article:'auto'});
    !function (e, f, u) {
      e.async = 1;
      e.src = u;
      f.parentNode.insertBefore(e, f);
    }(document.createElement('script'),
    document.getElementsByTagName('script')[0],
    '//cdn.taboola.com/libtrc/thestranger-portlandmercury/loader.js');
  </script>
  </head>
  <body class="article-blog">
    <div class="wrapper">
      <div id="site-header" class="navbar navbar-default navbar-fixed-top hidden-xs" role="navigation">
  <div id="top-nav">
    <div class="container">
      <div class="navbar-header">
        <a class="navbar-brand" href="http://www.portlandmercury.com/"><img src="/assets/sites/mercury/images/site-logo.png" alt="Portland Mercury"></a>
      </div> <!-- /.navbar-header -->

      

      <div class="navbar-collapse collapse">
        <ul id="nav-site" class="nav navbar-nav">
          <li id="nav-read" class="dropdown" style="margin-left:20px;">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">Things to Read <b class="caret"></b></a>
            <ul class="dropdown-menu" style="min-width:185px;">
              
                
                
                <li class="highlighted">
                  <a data-silo="ttr" href="http://www.portlandmercury.com/spring-arts-2017" target="_self"><i class="fa fa-star"></i> Spring Arts</a>
                </li>
              
                
                
                <li class="highlighted last">
                  <a data-silo="ttr" href="http://www.portlandmercury.com/HappyHourGuide2017/2017/03/15/18893185/the-happiest-hours" target="_self"><i class="fa fa-star"></i> Happy Hour Guide</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.portlandmercury.com/" target="_self">Home</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.portlandmercury.com/blogtown" target="_self">Blogtown, PDX</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.portlandmercury.com/savage-love" target="_self">Savage Love</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.portlandmercury.com/i-anonymous-blog" target="_self">I, Anonymous</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.portlandmercury.com/news" target="_self">News</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.portlandmercury.com/music" target="_self">Music</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.portlandmercury.com/fashion" target="_self">Fashion</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.portlandmercury.com/film" target="_self">Film</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.portlandmercury.com/food-and-drink" target="_self">Food<span class="lighter">&</span>Drink</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.portlandmercury.com/cannabis" target="_self">Cannabis</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.portlandmercury.com/visual-art" target="_self">Art</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.portlandmercury.com/comedy" target="_self">Comedy</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.portlandmercury.com/books" target="_self">Books</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.portlandmercury.com/theater" target="_self">Theater</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.portlandmercury.com/feature" target="_self">Feature</a>
                </li>
              
            </ul>
          </li>

          <li id="nav-do" class="dropdown">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">Things to Do <b class="caret"></b></a>
            <ul class="dropdown-menu" style="min-width:185px;">
              
                
                
                <li class="highlighted">
                  <a data-silo="ttd" href="http://www.portlandmercury.com/events/resistances-and-rallies" target="_self"><i class="fa fa-star"></i> Resistance & Solidarity</a>
                </li>
              
                
                
                <li class="highlighted last">
                  <a data-silo="ttd" href="http://www.portlandmercury.com/HappyHourGuide2017/2017/03/15/18893185/the-happiest-hours" target="_self"><i class="fa fa-star"></i> Happy Hours</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.portlandmercury.com/things-to-do" target="_self">Things To Do Home</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.portlandmercury.com/events" target="_self">All Events</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.portlandmercury.com/events/music" target="_self">Music</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.portlandmercury.com/movies" target="_self">Movie Times</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.portlandmercury.com/events/film" target="_self">Film Festivals<span class="lighter">&</span>Events</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.portlandmercury.com/events/comedy" target="_self">Comedy</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.portlandmercury.com/events/performance" target="_self">Theater<span class="lighter">&</span>Dance</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.portlandmercury.com/events/art" target="_self">Art</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.portlandmercury.com/events/books" target="_self">Readings<span class="lighter">&</span>Talks</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.portlandmercury.com/events/foodanddrink" target="_self">Food<span class="lighter">&</span>Drink Events</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.portlandmercury.com/events/community?category=Festivals" target="_self">Festivals</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.portlandmercury.com/events/cannabis" target="_self">Cannabis Events</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.portlandmercury.com/events/fashion" target="_self">Fashion</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.portlandmercury.com/locations/restaurants" target="_self">Restaurants</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.portlandmercury.com/locations/barsclubs" target="_self">Bars<span class="lighter">&</span>Clubs</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.portlandmercury.com/locations/cannabis" target="_self">Cannabis Directory</a>
                </li>
              
            </ul>
          </li>
        </ul>

        <ul class="nav navbar-nav navbar-right">
          <li class="dropdown nav-account">
            <a href="#" class="link-icon dropdown-toggle" data-toggle="dropdown"><i class="fa fa-user"></i></span></a>
            <ul class="dropdown-menu nav-account-menu">
              <li><a href="https://post.portlandmercury.com/login">Log in</a></li>
              <li><a href="https://post.portlandmercury.com/login/create">Sign up</a></li>
            </ul>
          </li>
          <li id="navbar-search">
            <a href="#" class="link-icon"><i class="fa fa-search"></i></a>
            <form action="/search" id="navbar-search-form" class="navbar-form" role="search" required>
              <input name="q" id="q" type="text" class="form-control" placeholder="Search" name="srch-term" id="srch-term">
            </form>
          </li>
          <script>
            $('#filter-search-more').click(function() {
              if(!$(this).hasClass('collapsed')) {
                $('.more-text',this).html('More');
                $('i.fa',this).removeClass('fa-caret-up').addClass('fa-caret-down');
              } else {
                $('.more-text',this).html('Less');
                $('i.fa',this).removeClass('fa-caret-down').addClass('fa-caret-up');
              }
            });
            $("#navbar-search a.link-icon").click(function(){
              $(this).closest('.navbar-right').toggleClass("search-open");
              $(this).siblings("#navbar-search-form").toggle();
              if($(this).closest('.navbar-right').hasClass('search-open')) {
                $(this).siblings("#navbar-search-form").find('.form-control').focus();
              }
              return false;
            });
            loginBar('.nav-account .nav-account-menu');
            $('.nav .dropdown-menu li a').click(function() {
              var navLabel = $(this).data('silo')+'-'+$(this).text();
              ga('send', {
                hitType: 'event',
                eventCategory: 'Nav',
                eventAction: 'click',
                eventLabel: ''+navLabel+''
              });
            });
          </script>
        </ul>
      </div><!--/.navbar-collapse -->
    </div><!-- /.container -->
  </div><!-- /#top-nav -->
</div><!-- /#site-header -->

<div id="mobile-header" class="navbar navbar-default visible-xs hidden-lg hidden-md" role="navigation">
  <div id="mobile-nav">
    

<header class="mobile-nav" role="banner">
  <div class="navbar-header">
    <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".main-navigation" style="float:right;" onclick="$(this).toggleClass('collapsed');">
      <div class="navbar-toggle-closed-label">
        <span class="navbar-toggle-label-text">Menu</span>
        <i class="fa fa-bars"></i>
      </div>
      <div class="navbar-toggle-open-label">
        <span class="navbar-toggle-label-text">Close</span>
        <i class="fa fa-times"></i>
      </div>
    </button>
    <a class="navbar-brand" href="http://www.portlandmercury.com/"><img src="http://www.portlandmercury.com/assets/sites/mercury/images/site-logo.png" alt="Portland Mercury"></a>
  </div>
  <nav class="navbar-collapse main-navigation collapse" role="navigation" style="height: 1px;max-height:none;">
    <div class="container">
      <div class="row">
        <div class="col-xs-12">
          <form action="http://www.portlandmercury.com/search" class="navbar-form navbar-right" role="search">
            <div class="form-group input-group">
              <input type="text" class="form-control" name="q" placeholder="Search">
              <span class="input-group-btn">
                <button type="submit" class="btn btn-default"><i class="fa fa-search"></i></button>
              </span>
            </div>
          </form>
        </div>
      </div>
      <div class="row">
        <div class="col-xs-6" style="padding-right:0;">
          <ul class="nav navbar-nav">
            <li class="dropdown-header" style="padding-left:0;">Things To Read</li>
            
              
              
              <li class="highlighted">
                <a data-silo="ttr" href="http://www.portlandmercury.com/spring-arts-2017" target="_self"><i class="fa fa-star"></i> Spring Arts</a></li>
              </li>
            
              
              
              <li class="highlighted last">
                <a data-silo="ttr" href="http://www.portlandmercury.com/HappyHourGuide2017/2017/03/15/18893185/the-happiest-hours" target="_self"><i class="fa fa-star"></i> Happy Hour Guide</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.portlandmercury.com/" target="_self">Home</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.portlandmercury.com/blogtown" target="_self">Blogtown, PDX</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.portlandmercury.com/savage-love" target="_self">Savage Love</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.portlandmercury.com/i-anonymous-blog" target="_self">I, Anonymous</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.portlandmercury.com/news" target="_self">News</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.portlandmercury.com/music" target="_self">Music</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.portlandmercury.com/fashion" target="_self">Fashion</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.portlandmercury.com/film" target="_self">Film</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.portlandmercury.com/food-and-drink" target="_self">Food<span class="lighter">&</span>Drink</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.portlandmercury.com/cannabis" target="_self">Cannabis</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.portlandmercury.com/visual-art" target="_self">Art</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.portlandmercury.com/comedy" target="_self">Comedy</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.portlandmercury.com/books" target="_self">Books</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.portlandmercury.com/theater" target="_self">Theater</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.portlandmercury.com/feature" target="_self">Feature</a></li>
              </li>
            
            <li><a href="/issues">Print Archives</a></li>
          </ul>
        </div>
        <div class="col-xs-6">
          <ul class="nav navbar-nav">
            <li class="dropdown-header" style="padding-left:0;">Things To Do</li>
            
              
              
              <li class="highlighted">
                <a data-silo="ttd" href="http://www.portlandmercury.com/events/resistances-and-rallies" target="_self"><i class="fa fa-star"></i> Resistance & Solidarity</a></li>
              </li>
            
              
              
              <li class="highlighted last">
                <a data-silo="ttd" href="http://www.portlandmercury.com/HappyHourGuide2017/2017/03/15/18893185/the-happiest-hours" target="_self"><i class="fa fa-star"></i> Happy Hours</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.portlandmercury.com/things-to-do" target="_self">Things To Do Home</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.portlandmercury.com/events" target="_self">All Events</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.portlandmercury.com/events/music" target="_self">Music</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.portlandmercury.com/movies" target="_self">Movie Times</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.portlandmercury.com/events/film" target="_self">Film Festivals<span class="lighter">&</span>Events</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.portlandmercury.com/events/comedy" target="_self">Comedy</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.portlandmercury.com/events/performance" target="_self">Theater<span class="lighter">&</span>Dance</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.portlandmercury.com/events/art" target="_self">Art</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.portlandmercury.com/events/books" target="_self">Readings<span class="lighter">&</span>Talks</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.portlandmercury.com/events/foodanddrink" target="_self">Food<span class="lighter">&</span>Drink Events</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.portlandmercury.com/events/community?category=Festivals" target="_self">Festivals</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.portlandmercury.com/events/cannabis" target="_self">Cannabis Events</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.portlandmercury.com/events/fashion" target="_self">Fashion</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.portlandmercury.com/locations/restaurants" target="_self">Restaurants</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.portlandmercury.com/locations/barsclubs" target="_self">Bars<span class="lighter">&</span>Clubs</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.portlandmercury.com/locations/cannabis" target="_self">Cannabis Directory</a></li>
              </li>
            
          </ul>
        </div>
      </div>
      <div class="row">
        <div class="col-xs-6">
          <ul class="nav navbar-nav">
            <li class="dropdown-header" style="padding-left:0;">Other Things</li>
            <li><a href="http://www.merctickets.com">Merc Tickets</a></li>
            <li><a href="http://portland.altperks.com">MercPerks</a></li>
            <li><a href="http://www.thestranger.com/personals/">Personals</a></li>
          </ul>
        </div>
        <div class="col-xs-6 nav-account">
          <ul class="nav navbar-nav nav-account-menu">
            <li class="dropdown-header" style="padding-left:0;">Account</li>
            <li><a href="https://post.portlandmercury.com/login">Log in</a></li>
            <li><a href="https://post.portlandmercury.com/login/create">Sign up</a></li>
          </ul>
        </div>
      </div>
    </div> <!-- end container -->
  </nav>
  <script>
    $('.mobile-nav .nav li a').click(function() {
      var navLabel = $(this).data('silo')+'-'+$(this).text();
      ga('send', {
        hitType: 'event',
        eventCategory: 'MobileNav',
        eventAction: 'click',
        eventLabel: ''+navLabel+''
      });
    });
  </script>
</header>

  </div>
</div>
      <div id="siteContent" class="container">
        <div class="row">
          <div class="col-sm-12">
            <div class="top-super text-center component">
  <div id="div-gpt-ad-top-super" class="gpt-dfp"></div>
  <div id="div-gpt-ad-mobile-top" class="gpt-dfp"></div>
</div>
          </div>
        </div>
        <div class="row" class="main">
          <div class="col-sm-12 col-md-8 primary">
  <div id="articleComponent-18896442" class="component">

    

     <div class="blog-header blogtown">
  <h1><a href="http://www.portlandmercury.com/blogtown" style="color:#000;">BLOGTOWN</a></h1>
</div>
    
    
    <div id="article-18896442" class="article coll_news">
      <div id="article-header-18896442" class="article-header">
        
          <div class="post-tags-and-date">
            
              <div class="label topic">
                
                  <a href="http://www.portlandmercury.com/archive/news">News</a>
                  
                
              </div>
            
          </div>
        
        <h1 class="headline">
          A Grateful Nation Salutes You, Former McDonalds Social Media Manager
          
        </h1>
        <h2 class="subheadline">
          
        </h2>
        <div class="byline">
          
            by <a href="http://www.portlandmercury.com/authors/22116/dan-savage">Dan Savage</a>
            
              &bull;
            
          
          
            <span class="post-time">
              Mar 16, 2017 at 11:02 am
            </span>
          
        </div>
        
        
      </div> <!-- end .article-header -->

      <div class="article-text category-blogtown">

        

        <div class="social-tools text-right" style="margin-bottom:10px;position:relative;">
          
          <div class="fb-like"
            data-href="http://www.portlandmercury.com/blogtown/2017/03/16/18896442/a-grateful-nation-salutes-you-former-mcdonalds-social-media-manager"
            data-layout="button_count"
            data-action="like"
            data-show-faces="true"
            data-share="true" style="margin-right:10px;position:relative;top:-5px;"></div>
          
          
          <a class="twitter-share-button" href="https://twitter.com/share"
            data-url="http://www.portlandmercury.com/blogtown/2017/03/16/18896442/a-grateful-nation-salutes-you-former-mcdonalds-social-media-manager"
            data-text="A Grateful Nation Salutes You, Former McDonalds Social Media Manager">
          Tweet
          </a>
          <script>
          window.twttr=(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],t=window.twttr||{};if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);t._e=[];t.ready=function(f){t._e.push(f);};return t;}(document,"script","twitter-wjs"));
          </script>
          <a style="position:relative;top:-5px;" href="//www.reddit.com/submit?url=http%3A//www.portlandmercury.com/blogtown/2017/03/16/18896442/a-grateful-nation-salutes-you-former-mcdonalds-social-media-manager" target="_blank"><img src="//www.redditstatic.com/spreddit5.gif" alt="submit to reddit" border="0" /></a>
        </div>

        

        
        
         

        
        

        
        
        
        
        
        
        
          
            
            <p><div class="blogImageCenter img-responsive" style=""><img src="https://media1.fdncms.com/stranger/imager/u/large/25026237/1489678373-mcdonaldtrump.jpg" alt="mcdonaldtrump.jpg" title=""></div></p>
            <div class="interstitial-ad-1 ad pull-right">
                    <div id='div-gpt-ad-mobile-inline-1' class="interstitial-ad component gpt-dfp"></div>
                  </div>
          
            
             <p>The company says it was hacked... but the tweet was deleted pretty quick. Buttsore Trumpsters immediately added a <a href="https://twitter.com/hashtag/BoycottMcDonalds?src=hash">#BoycottMcDonalds</a> hashtag to their growing collection of buttsore hashtags (#BoycottStarbucks, #BoycottOreos, #BoycottNetflix, #BoycottOscars, #BoycottAmazon, #BoycottApple, etc.).</p>
            <div class="interstitial-ad-2 ad pull-right">
                    <div id='div-gpt-ad-mobile-inline-2' class="interstitial-ad component gpt-dfp"></div>
                  </div>
          
            
             <p>And...</p>
            <div class="interstitial-ad-3 ad pull-right">
                    <div id='div-gpt-ad-mobile-inline-3' class="interstitial-ad component gpt-dfp"></div>
                  </div>
          
            
            
          <a name="more"></a>
          <p><blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">.<a href="https://twitter.com/realDonaldTrump">@realDonaldTrump</a> we stand by it <a href="https://t.co/uZCM2DV1Fv">pic.twitter.com/uZCM2DV1Fv</a></p>
            
          
            
            — ROGUE McDonalds Stff (@Alt_McDonalds) <a href="https://twitter.com/Alt_McDonalds/status/842401423786704896">March 16, 2017</a></blockquote><br /><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
            
          
            
             <p>Ha!</p>
            
          
         
        
        

        

        

      </div> <!-- end .article-text -->
      
      
        
          <div style="padding: 30px 10px; background:#fff;font:15px Georgia,serif;width:100%; font-weight: normal; text-align: center;">
  <form action="http://portlandmercury.us2.list-manage1.com/subscribe" target="_blank" method="POST">
    <input type="hidden" name="u" value="72a8d6fb722924bd2a1990c74">
    <input type="hidden"  name="id" value="507b1d3900">
    <label for="mcEmail" style="font-weight: normal; padding: 5px;">Subscribe to <i>The Portland Mercury</i>'s newsletter</label>
      <div class="input-group" style=" width=100%; max-width:400px; margin: 0 auto;">
      <input class="form-control" type="email" id="mcEmail" name="MERGE0" value="" style="margin-right: 5px;">
      <span class="input-group-btn">
        <button class="btn btn-default" style="font-weight: normal;" type="submit">Subscribe
      </span>
    </div>
  </form>
</div>
        
      
    </div> <!-- end .article -->



    

    

    <div class="row social-tools" style="margin-top:1.5em; clear:both;">
      <div class="col-xs-12 col-sm-5 text-center" style="padding-bottom:0.2em;">
        <a href="http://www.facebook.com/sharer.php?u=http%3A//www.portlandmercury.com/blogtown/2017/03/16/18896442/a-grateful-nation-salutes-you-former-mcdonalds-social-media-manager&amp;t=A+Grateful+Nation+Salutes+You%2C+Former+McDonalds+Social+Media+Manager" target="_blank" onclick="window.open(this.href, '_blank', 'toolbar=no, scrollbars=auto, resizable=yes, top=250, left=250, width=500, height=500'); return false;"><img src="/images/social/share-on-facebook.png" alt="Share on Facebook" style=""></a>
      </div>
      <div class="col-xs-12 col-sm-5 text-center" style="padding-bottom:0.2em;">
        <a href="http://twitter.com/intent/tweet?&amp;url=http%3A//www.portlandmercury.com/blogtown/2017/03/16/18896442/a-grateful-nation-salutes-you-former-mcdonalds-social-media-manager&amp;text=A+Grateful+Nation+Salutes+You%2C+Former+McDonalds+Social+Media+Manager&amp;related=strangerslog" target="_blank" onclick="window.open(this.href, '_blank', 'toolbar=no, scrollbars=auto, resizable=yes, top=250, left=250, width=500, height=500'); return false;"><img src="/images/social/share-on-twitter.png" alt="Share on Twitter" style=""></a>
      </div>
      
        <div class="col-xs-12 col-sm-2 text-center" style="padding-bottom:0.2em;">
          <h3 style="margin-top:5px;">
            
              <a href="/blogtown/2017/03/16/18896442/a-grateful-nation-salutes-you-former-mcdonalds-social-media-manager/comments" rel="nofollow"><i class="fa fa-comment-o"></i></a>
            
          </h3>
        </div>
      
    </div>

    

      

      

      
        <br>
        <div class="row prev-next-posts">
          <h4 class="col-xs-12 col-sm-6">
            
              <a href="https://www.portlandmercury.com/music/2017/03/15/18893209/let-jesca-hoops-memories-are-now-soundtrack-your-springtime" class="prev-next-posts-arrow" style="float:left;">
                <i class="fa fa-arrow-left"></i>
              </a>
              <a href="https://www.portlandmercury.com/music/2017/03/15/18893209/let-jesca-hoops-memories-are-now-soundtrack-your-springtime" class="prev-next-posts-headline" style="float:left;">
                Jesca Hoop's <i>Memories Are Now</i> Blooms with the Season
              </a>
            
          </h4>
          <h4 class="col-xs-12 col-sm-6 text-right">
            <a href="/blogtown/2017/03/16/18896334/according-to-a-fox-news-poll-only-34-percent-of-voters-support-gop-clusterfuck-health-plan" class="prev-next-posts-arrow pull-right">
              <i class="fa fa-arrow-right"></i>
            </a>
            <a href="/blogtown/2017/03/16/18896334/according-to-a-fox-news-poll-only-34-percent-of-voters-support-gop-clusterfuck-health-plan" class="prev-next-posts-headline pull-right">
              According to a Fox News Poll, Only 34 Percent of Voters Support GOP <del>Clusterfuck</del> Health Plan
            </a>
          </h4>
        </div>
        <br>
      
      <div class="component related-content" style="padding:1em 0; border-bottom:1px solid #ddd; margin-bottom:1em;">
        <h2 style="margin:0 0 0.5em; border-bottom:1px solid #ddd;">You might also be interested in these:</h2>
        
        
        <div class="related-content-row" style="padding:0.5em 0;">
        <h3 class="headline">
          <a href="http://www.portlandmercury.com/blogtown/2017/03/16/18896505/win-tickets-to-the-nw-film-centers-screening-of-boyz-n-the-hood">Win Tickets to the NW Film Center's Screening of <i>Boyz n the Hood</i>!</a>
        </h3>
        
        
          <div class="byline">
            by <a href="http://www.portlandmercury.com/authors/28523/erik-henriksen">Erik Henriksen</a>
          </div>
        
      </div>
        
      
        
        <div class="related-content-row" style="padding:0.5em 0;">
        <h3 class="headline">
          <a href="http://www.portlandmercury.com/blogtown/2017/03/16/18896507/win-tickets-to-this-mondays-i-anonymous-show">Win Tickets to this Monday's <i>I, Anonymous</i> Show!</a>
        </h3>
        
        
          <div class="byline">
            by <a href="http://www.portlandmercury.com/authors/27684/wmtm-steven-humphrey">Wm.™ Steven Humphrey</a>
          </div>
        
      </div>
        
      
        
        <div class="related-content-row" style="padding:0.5em 0;">
        <h3 class="headline">
          <a href="http://www.portlandmercury.com/blogtown/2017/03/16/18896334/according-to-a-fox-news-poll-only-34-percent-of-voters-support-gop-clusterfuck-health-plan">According to a Fox News Poll, Only 34 Percent of Voters Support GOP <del>Clusterfuck</del> Health Plan</a>
        </h3>
        
        
          <div class="byline">
            by <a href="http://www.portlandmercury.com/authors/13515929/megan-burbank">Megan Burbank</a>
          </div>
        
      </div>
        
      
          </div>
    

    <br>
    
    
    
      <div id="taboola-below-article-thumbnails"></div>
      <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({
          mode: 'thumbnails-a',
          container: 'taboola-below-article-thumbnails',
          placement: 'Below Article Thumbnails',
          target_type: 'mix'
        });
      </script>
    

    

  </div> <!-- end component -->
</div>
<div class="col-sm-12 col-md-4 secondary">
  <div class="article-sidebar sidebar-ads text-right">
  <div class="sidebar-ad-1">
    <div id="div-gpt-ad-sidebar-1" class="component gpt-dfp"></div>
  </div>
  <div class="sidebar-ad-2">
    <div id="div-gpt-ad-sidebar-2" class="component gpt-dfp"></div>
  </div>
  <div class="sidebar-ad-3">
    <div id="div-gpt-ad-sidebar-3" class="component gpt-dfp"></div>
  </div>
  <div class="sidebar-ad-4">
    <div id="div-gpt-ad-sidebar-4" class="component gpt-dfp"></div>
  </div>
  <div class="sidebar-ad-5">
    <div id="div-gpt-ad-sidebar-5" class="component gpt-dfp"></div>
  </div>
  <div class="sidebar-ad-6">
    <div id="div-gpt-ad-sidebar-6" class="component gpt-dfp"></div>
  </div>
  <div class="sidebar-ad-7">
    <div id="div-gpt-ad-sidebar-7" class="component gpt-dfp"></div>
  </div>
  <div class="sidebar-ad-8">
    <div id="div-gpt-ad-sidebar-8" class="component gpt-dfp"></div>
  </div>
</div>

      
        








  





  <div class="component row widget recommended-events" id="recommendedEvents">
    <h2>
      Recommended
      
      Events
    </h2>
    
      <div class="recommended-event widget-item">
        
          <h6>
            Thurs, March 16 at 8 pm, Fri, March 17 at 7:30 and 10 pm, Sat, March 18 at 7:30 and 10 pm
          </h6>
        
        <h4 class="headline">
          <a href="http://www.portlandmercury.com/events/18812501/alice-wetterlund">Alice Wetterlund</a>
          
            <small>at <a href="/locations/2700623/helium-comedy-club" class="text-muted">Helium Comedy Club</a></small>
          
        </h4>
      </div>
    
      <div class="recommended-event widget-item">
        
          <h6>
            Thurs, March 16 at 8 pm
          </h6>
        
        <h4 class="headline">
          <a href="http://www.portlandmercury.com/events/18881859/the-weaklings-darklight-girl-drink-drunks-thee-headliners">The Weaklings, Dark/Light, Girl Drink Drunks, Thee Headliners</a>
          
            <small>at <a href="/locations/18770906/the-know" class="text-muted">The Know</a></small>
          
        </h4>
      </div>
    
      <div class="recommended-event widget-item">
        
          <h6>
            Thurs, March 16 at 8:30 pm
          </h6>
        
        <h4 class="headline">
          <a href="http://www.portlandmercury.com/events/18837257/thunderpussy-jared-mees-animal-eyes">Thunderpussy, Jared Mees, Animal Eyes</a>
          
            <small>at <a href="/locations/38611/holocene" class="text-muted">Holocene</a></small>
          
        </h4>
      </div>
    
      <div class="recommended-event widget-item">
        
          <h6>
            Thurs, March 16 at 8:45 pm
          </h6>
        
        <h4 class="headline">
          <a href="http://www.portlandmercury.com/events/18866124/wooden-indian-burial-ground-reptaliens-blackwater-holylight">Wooden Indian Burial Ground, Reptaliens, BlackWater (HolyLight)</a>
          
            <small>at <a href="/locations/14881662/the-liquor-store" class="text-muted">The Liquor Store</a></small>
          
        </h4>
      </div>
    
      <div class="recommended-event widget-item">
        
          <h6>
            Thurs, March 16 at 9 pm
          </h6>
        
        <h4 class="headline">
          <a href="http://www.portlandmercury.com/events/18782236/fucked-up-chastity">Fucked Up, Chastity</a>
          
            <small>at <a href="/locations/87658/mississippi-studios" class="text-muted">Mississippi Studios</a></small>
          
        </h4>
      </div>
    
  </div>
</div>
        </div>
        <div class="row">
          <div class="col-sm-12">
            <div class="bottom-super text-center">
  <div id="div-gpt-ad-bottom-super" class="gpt-dfp"></div>
</div>
          </div>
        </div>
      </div><!-- /#siteContent -->
      <div id="site-footer">
        <div class="hidden-xs hidden-sm">
  <div id="footer-features">
    <div class="container">
      <div class="footer-row">
        
            
          
          
          <div class="col-md-2 text-center" style="width:33%;">
            <i class="fa fa-envelope"></i>
            <h4><a href="/newsletters">Newsletters</a></h4>
            <p>Sign up for the latest news and to win free tickets to events</p>
          </div>
        
          
          <div class="col-md-2 text-center" style="width:33%;">
            <i class="fa fa-ticket"></i>
            <h4><a href="http://www.merctickets.com">Mercury Ticketing</a></h4>
            <p>Buy tickets to events around Portland</p>
          </div>
        
          
          <div class="col-md-2 text-center" style="width:33%;">
            <i class="fa fa-usd"></i>
            <h4><a href="http://portland.altperks.com">MercPerks</a></h4>
            <p>Great deals on local businesses</p>
          </div>
        
      </div>
    </div>
  </div>
</div><!-- footer (hidden-xs hidden-sm) -->

      
        





<div class="hidden-xs hidden-sm">
  <div id="footer-features-2">
    <div class="container">
      <div class="footer-row">
        <div class="col col-md-3 text-center">
          <div class="footer-cover">
            <h4>This Week's Issue</h4>
            
              
                <a href="http://www.portlandmercury.com/issues/18893084/2017-03-15">
                  <img src="/binary/2e16/cover-hh.jpg" id="issue-cover" class="issue-cover-thumb" alt="Cover of this issue of Portland Mercury" style="max-width:130px;" />
                </a>
              
            
            <p><a href="http://www.portlandmercury.com/issues">Print Archives</a></p>
          </div>
        </div>
        <div class="col col-md-3 text-center">
          <h4>Publication Info</h4>
            <ul class="list-unstyled">
              <li><a href="http://www.portlandmercury.com/masthead">Masthead</a></li>
              <li><a href="http://www.portlandmercury.com/ad-info">Ad Info &amp; Rates</a></li>
              
              <li><a href="http://www.portlandmercury.com/jobs">Jobs at Portland Mercury</a></li>
              <li><a href="http://www.portlandmercury.com/contact-information">Contact</a></li>
            </ul>
        </div>
        <div class="col col-md-3 text-center">
          <h4>Check it out</h4>
          
            <div class="footer-promo" id="" style="margin-left:0">
              <a href="http://www.cocktailcompass.com">
                
                  <img src="https://media1.fdncms.com/portmerc/imager/u/original/16686580/cocktailcompass-188x80.png" alt="Cocktail Compass">
                
              </a>
            </div>
          
        </div>
        <div class="col-md-3 text-center">
          <h4>Follow Us</h4>
          
              <ul id="footer-social-links" class="list-unstyled text-left">
            
            
            <li><a href="/syndication" target="_blank"><i class="fa fa-rss"></i> RSS</a></li>
            
          
            
            <li><a href="https://www.facebook.com/portlandmercury" target="_blank"><i class="fa fa-facebook"></i> Facebook</a></li>
            
          
            
            <li><a href="https://twitter.com/portlandmercury" target="_blank"><i class="fa fa-twitter"></i> Twitter</a></li>
            
          
            
            <li><a href="https://www.instagram.com/portlandmercury/" target="_blank"><i class="fa fa-instagram"></i> Instagram</a></li>
            
          
              </ul>
            
        </div>
      </div>
    </div>
  </div>
</div><!-- footer (hidden-xs hidden-sm) -->

      
        

<div class="hidden-xs hidden-sm">
  <div id="footer-copyright">
    <div class="container">
      <div class="footer-row">
        <div class="col-md-6">
          <div class="footer-brand">
            <a href="http://www.portlandmercury.com/"><img src="http://www.portlandmercury.com/assets/sites/mercury/images/site-logo.png" alt="Portland Mercury"></a>
          </div>
          <p class="footer-copyright">
            
              All contents &copy; Index Newspapers LLC<br>
115 SW Ash St. Suite 600, Portland, OR 97204
            
          </p>
        </div>
        <div class="col-md-6">
          <p class="footer-links text-right">
            <a href="http://www.portlandmercury.com/contact-information">Contact</a>
            <span class="lighter separater">|</span>
            <a href="http://www.portlandmercury.com/privacy-policy">Privacy Policy</a>
            <span class="lighter separater">|</span>
            <a href="http://www.portlandmercury.com/terms-of-use">Terms of Use</a>
            <span class="lighter separater">|</span>
            <a href="http://www.portlandmercury.com/takedown-policy">Takedown Policy</a>
          </p>
        </div>
      </div>
    </div>
  </div>
</div> <!-- footer (hidden-xs hidden-sm) -->

      
        

<div id="footer-mobile"  class="hidden-md hidden-lg">
  <div class="container">
    <div class="footer-row">
      <div class="col-sm-12 text-center">
        <div id="footer-mobile-social-links">
          
            <a href="/syndication" target="_blank"><i class="fa fa-rss"></i></a>
          
            <a href="https://www.facebook.com/portlandmercury" target="_blank"><i class="fa fa-facebook"></i></a>
          
            <a href="https://twitter.com/portlandmercury" target="_blank"><i class="fa fa-twitter"></i></a>
          
            <a href="https://www.instagram.com/portlandmercury/" target="_blank"><i class="fa fa-instagram"></i></a>
          
        </div>
        <div class="footer-brand">
          <a href="http://www.portlandmercury.com/"><img src="http://www.portlandmercury.com/assets/sites/mercury/images/site-logo.png" alt="Portland Mercury"></a>
        </div>
        <p class="footer-copyright">
          
            All contents &copy; Index Newspapers LLC<br>
115 SW Ash St. Suite 600, Portland, OR 97204
          
        </p>
        <p class="footer-links">
          <small>
            <a href="http://www.portlandmercury.com/contact-information">Contact</a> |
            <a href="http://www.portlandmercury.com/privacy-policy">Privacy Policy</a> |
            <a href="http://www.portlandmercury.com/terms-of-use">Terms of Use</a> |
            <a href="http://www.portlandmercury.com/takedown-policy">Takedown Policy</a>
          </small>
        </p>
      </div>
    </div>
  </div>
</div> <!-- /footer-mobile -->
      </div> <!-- /#site-footer -->
    </div> <!-- /.wrapper -->
    <div id="div-gpt-ad-background" class="gpt-dfp"></div>


  <div id="div-gpt-ad-popunder" class="gpt-dfp"></div>


<script>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</script>







<div id="fb-root"></div>

<script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-332219-3', 'auto');
  ga('require', 'linkid', 'linkid.js');

  var dimension1Value = '';
  var dimension2Value = '';
  var dimension3Value = '';
  var dimension4Value = '';
  var dimension5Value = 'blogtown';
  var dimension6Value = '';
  var dimension7Value = 'Dan Savage';
  var dimension8Value = 'mercury-editorial-blogtown';
  ga('set', 'dimension1', dimension1Value); // calendar section
  ga('set', 'dimension2', dimension2Value); // location category
  ga('set', 'dimension3', dimension3Value); // location neighborhood
  ga('set', 'dimension4', dimension4Value); // location cuisine
  ga('set', 'dimension5', dimension5Value); // section
  ga('set', 'dimension6', dimension6Value); // category
  ga('set', 'dimension7', dimension7Value); // author
  ga('set', 'dimension8', dimension8Value); // targeting section

  if(readCookie('strtoken')) {
    var analyticsid = readCookie('strtoken');
    ga('set', 'userId', analyticsid);
  }

  ga('send', 'pageview');
</script>

<script>
  $(function() {
    $("audio").bind("play", function(e){
      var source = ($(this).attr('src')) ? $(this).attr('src') : $(this).find('source').attr('src');
      ga('send', {
        hitType: 'event',
        eventCategory: 'Audio',
        eventAction: 'play',
        eventLabel: source
      });
    });
    $(".buy-tickets-button").bind("click", function(e){
      var target = $(this).attr('href');
      ga('send', {
        hitType: 'event',
        eventCategory: 'buy-tickets',
        eventAction: 'click',
        eventLabel: target
      });
    });
  });
</script>




<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 32931;
    _sf_async_config.domain = 'portlandmercury.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'blogtown';
    _sf_async_config.authors = 'Dan Savage';
    /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
        loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>


<!-- Start Quantcast tag -->

<script type="text/javascript">
  _qcJSHost = (("https:" == document.location.protocol) ? "https://secure." : "http://edge.");
  _qoptions={
    qacct:"p-aaXEgDiyQODdU"
  };
  document.write(unescape("%3Cscript src='" + _qcJSHost + "quantserve.com/quant.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<noscript>
  <img src="https://secure.quantserve.com/pixel/p-aaXEgDiyQODdU.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast">
</noscript>
<!-- End Quantcast tag -->

<!-- Begin comScore Tag -->
<script>
  document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
</script>

<script>
  COMSCORE.beacon({
   c1:2,
   c2:6035631,
   c3:"",
   c4:"",
   c5:"",
   c6:"",
   c15:""
  });
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" >
</noscript>
<!-- End comScore Tag -->

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qcJSHost = (("https:" == document.location.protocol) ? "https://secure." : "http://edge.");
 _qoptions={
   qacct:"p-a4LDpi_DEopn-"
 };
</script>
<noscript>
  <img src="https://secure.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast">
</noscript>
<!-- End Quantcast tag -->

<!-- affiliate links -->




      
        




  <script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
  </script>
  </body>
</html>
   
 

