 <!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=yes">
<meta name="google-site-verification" content="Yn7U5qsaj-oKD3y_qp7IbGawlVoNxW1Pzu87ZOHqabU">
<meta name="view-id" content="article-blog">


<title>TBA Review: Britt Hatzius’s Blind Cinema is Not For Child-Hating Roald Dahl Villains - Blogtown - Portland Mercury</title>


  
  

  
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@portlandmercury" />
  
  <meta property="og:title" content="TBA Review: Britt Hatzius’s Blind Cinema is Not For Child-Hating Roald Dahl Villains" />
  <meta property="og:description" content="The setup for Britt Hatzius’s Blind Cinema, which ran throughout PICA’s TBA:16, seems to me the sort of thing that would either strongly appeal or appall. The event entails experiencing a film blindfolded while a child sitting behind you describes what’s happening on the screen, whispering their observations into a funnel pressed against your ear. Obviously, if you are a child-hating Roald Dahl villain, this would not be the performance art event for you. And..." />
  <meta property="description" content="The setup for Britt Hatzius’s Blind Cinema, which ran throughout PICA’s TBA:16, seems to me the sort of thing that would either strongly appeal or appall. The event entails experiencing a film blindfolded while a child sitting behind you describes what’s happening on the screen, whispering their observations into a funnel pressed against your ear. Obviously, if you are a child-hating Roald Dahl villain, this would not be the performance art event for you. And..." />
  <meta property="og:site_name" content="Portland Mercury" />
  <meta property="og:type" content="article" />
  <meta property="og:image" content="http://media1.fdncms.com/portmerc/imager/u/original/18577889/1474399644-blindc_2015.jpg" />
  <meta property="article:publisher" content="https://www.facebook.com/portlandmercury" />
  
    
  
  <meta name="apple-mobile-web-app-title" content="TBA Review: Britt Hatzius’s Blind Cinema is Not For Child-Hating Roald Dahl Villains - Blogtown - Portland Mercury" />
  
    <link rel="apple-touch-icon-precomposed"  href="/assets/sites/mercury/images/touch-icons/merc-touch-icon-60.png" />
  
    <link rel="apple-touch-icon-precomposed" sizes="76x76" href="/assets/sites/mercury/images/touch-icons/merc-touch-icon-76.png" />
  
    <link rel="apple-touch-icon-precomposed" sizes="120x120" href="/assets/sites/mercury/images/touch-icons/merc-touch-icon-120.png" />
  
    <link rel="apple-touch-icon-precomposed" sizes="152x152" href="/assets/sites/mercury/images/touch-icons/merc-touch-icon-152.png" />
  
    <link rel="apple-touch-icon-precomposed" sizes="167x167" href="/assets/sites/mercury/images/touch-icons/merc-touch-icon-167.png" />
  
    <link rel="apple-touch-icon-precomposed" sizes="180x180" href="/assets/sites/mercury/images/touch-icons/merc-touch-icon-180.png" />
  
  <link rel="mask-icon" href="/images/icons/stranger-pin-icon.svg" color="#000000">
  
  
  
    <meta property="fb:pages" content="121293534553918" />
  
  <link rel="icon" type="image/x-icon" href="/favicon.ico" />

  

  
  
  
    <link rel="canonical" href="http://www.portlandmercury.com/blogtown/2016/09/20/18577752/tba-review-britt-hatziuss-blind-cinema-is-not-for-child-hating-roald-dahl-villains" />
    <meta property="og:url" content="http://www.portlandmercury.com/blogtown/2016/09/20/18577752/tba-review-britt-hatziuss-blind-cinema-is-not-for-child-hating-roald-dahl-villains" />
  
  
   <link rel="alternate" type="application/rss+xml" title="Portland Mercury: Whole Site" href="/portland/Rss.xml"/>

  <link rel="alternate" type="application/rss+xml" title="Portland Mercury: Blogtown Section" href="/portland/Rss.xml?section=17527564"/>


  
    <link rel="alternate" type="application/rss+xml" title="Portland Mercury: Articles by Katie Pelletier" href="/portland/Rss.xml?author=14898082"/>
 

<!-- revved -->

<link href="/assets/build/css/styles.9b677f30.css" rel="stylesheet">

<link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css" rel="stylesheet">

<!-- jQuery (necessary for Bootstrap's JavaScript plugins) -->
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>
<!-- Include all compiled plugins (below), or include individual files as needed -->
<script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.1/js/bootstrap.min.js"></script>

 <script>
  var IDX = IDX || {};
  IDX.env = {
    "id": "portmerc",
    "host": "http://www.portlandmercury.com",
    "postHost": "http://post.portlandmercury.com",
    "hostName": "portlandmercury.com",
    "assetHost": "",
    "scriptAlias": "portland",
    "cookieHostName": ".portlandmercury.com"
  };
</script>


  <script src="/assets/build/js/app.d462474b.js"></script>


<!-- HTML5 Shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
<!--[if lt IE 9]>
  <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
  <script src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->







<script>
  addToHomescreen({
     skipFirstVisit: true,
     maxDisplayCount: 1,
     appID: 'com.thestranger.the-stranger'
  });
</script>

<!--   typekit -->
<script type="text/javascript" src="//use.typekit.net/wjg1xbh.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>

<script type="text/javascript" src="https://maps.googleapis.com/maps/api/js?key=AIzaSyArC7zZ_QtDTKyRnwrPxbsKRPlDMLJwIYU">
</script>







<script type='text/javascript'>
function getWidth() {
  if (self.innerHeight) {
    return self.innerWidth;
  }
  if (document.documentElement && document.documentElement.clientHeight) {
    return document.documentElement.clientWidth;
  }
  if (document.body) {
    return document.body.clientWidth;
  }
}
var documentWidth = getWidth();

var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') +
  '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();



</script>

      
        


 

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/thestranger-portlandmercury/loader.js');
</script>
  </head>
  <body class="article-blog">
    <div class="wrapper">
      <div id="site-header" class="navbar navbar-default navbar-fixed-top hidden-xs" role="navigation">
  <div id="top-nav">
    <div class="container">
      <div class="navbar-header">
        <a class="navbar-brand" href="http://www.portlandmercury.com/"><img src="/assets/sites/mercury/images/site-logo.png" alt="Portland Mercury"></a>
      </div> <!-- /.navbar-header -->

      

      <div class="navbar-collapse collapse">
        <ul id="nav-site" class="nav navbar-nav">
          <li id="nav-read" class="dropdown" style="margin-left:20px;">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">Things to Read <b class="caret"></b></a>
            <ul class="dropdown-menu" style="min-width:185px;">
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.portlandmercury.com/" target="_self">Home</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.portlandmercury.com/blogtown" target="_self">Blogtown, PDX</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.portlandmercury.com/savage-love" target="_self">Savage Love</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.portlandmercury.com/i-anonymous-blog" target="_self">I, Anonymous</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.portlandmercury.com/news" target="_self">News</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.portlandmercury.com/music" target="_self">Music</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.portlandmercury.com/fashion" target="_self">Fashion</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.portlandmercury.com/film" target="_self">Film</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.portlandmercury.com/food-and-drink" target="_self">Food<span class="lighter">&</span>Drink</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.portlandmercury.com/cannabis" target="_self">Cannabis</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.portlandmercury.com/visual-art" target="_self">Art</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.portlandmercury.com/comedy" target="_self">Comedy</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.portlandmercury.com/books" target="_self">Books</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.portlandmercury.com/theater" target="_self">Theater</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.portlandmercury.com/feature" target="_self">Feature</a>
                </li>
              
            </ul>
          </li>

          <li id="nav-do" class="dropdown">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">Things to Do <b class="caret"></b></a>
            <ul class="dropdown-menu" style="min-width:185px;">
              
                
                
                <li class="highlighted last">
                  <a data-silo="ttd" href="http://www.portlandmercury.com/events/TBA" target="_self"><i class="fa fa-star"></i> TBA:16</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.portlandmercury.com/things-to-do" target="_self">Things To Do Home</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.portlandmercury.com/events" target="_self">All Events</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.portlandmercury.com/events/music" target="_self">Music</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.portlandmercury.com/movies" target="_self">Movie Times</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.portlandmercury.com/events/film" target="_self">Film Festivals<span class="lighter">&</span>Events</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.portlandmercury.com/events/performance" target="_self">Theater<span class="lighter">&</span>Dance</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.portlandmercury.com/events/comedy" target="_self">Comedy</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.portlandmercury.com/events/art" target="_self">Art</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.portlandmercury.com/events/books" target="_self">Readings<span class="lighter">&</span>Talks</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.portlandmercury.com/events/foodanddrink" target="_self">Food<span class="lighter">&</span>Drink Events</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.portlandmercury.com/events/cannabis" target="_self">Cannabis Events</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.portlandmercury.com/events/fashion" target="_self">Fashion</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.portlandmercury.com/locations/restaurants" target="_self">Restaurants</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.portlandmercury.com/locations/barsclubs" target="_self">Bars<span class="lighter">&</span>Clubs</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.portlandmercury.com/locations/cannabis" target="_self">Cannabis Directory</a>
                </li>
              
            </ul>
          </li>
        </ul>

        <ul class="nav navbar-nav navbar-right">
          <li class="dropdown nav-account">
            <a href="#" class="link-icon dropdown-toggle" data-toggle="dropdown"><i class="fa fa-user"></i></span></a>
            <ul class="dropdown-menu nav-account-menu">
              <li><a href="http://post.portlandmercury.com/login">Log in</a></li>
              <li><a href="http://post.portlandmercury.com/login/create">Sign up</a></li>
            </ul>
          </li>
          <li id="navbar-search">
            <a href="#" class="link-icon"><i class="fa fa-search"></i></a>
            <form action="/search" id="navbar-search-form" class="navbar-form" role="search" required>
              <input name="q" id="q" type="text" class="form-control" placeholder="Search" name="srch-term" id="srch-term">
            </form>
          </li>
          <script>
            $('#filter-search-more').click(function() {
              if(!$(this).hasClass('collapsed')) {
                $('.more-text',this).html('More');
                $('i.fa',this).removeClass('fa-caret-up').addClass('fa-caret-down');
              } else {
                $('.more-text',this).html('Less');
                $('i.fa',this).removeClass('fa-caret-down').addClass('fa-caret-up');
              }
            });
            $("#navbar-search a.link-icon").click(function(){
              $(this).closest('.navbar-right').toggleClass("search-open");
              $(this).siblings("#navbar-search-form").toggle();
              if($(this).closest('.navbar-right').hasClass('search-open')) {
                $(this).siblings("#navbar-search-form").find('.form-control').focus();
              }
              return false;
            });
            loginBar('.nav-account .nav-account-menu');
            $('.nav .dropdown-menu li a').click(function() {
              var navLabel = $(this).data('silo')+'-'+$(this).text();
              ga('send', {
                hitType: 'event',
                eventCategory: 'Nav',
                eventAction: 'click',
                eventLabel: ''+navLabel+''
              });
            });
          </script>
        </ul>
      </div><!--/.navbar-collapse -->
    </div><!-- /.container -->
  </div><!-- /#top-nav -->
</div><!-- /#site-header -->

<div id="mobile-header" class="navbar navbar-default visible-xs hidden-lg hidden-md" role="navigation">
  <div id="mobile-nav">
    

<header class="mobile-nav" role="banner">
  <div class="navbar-header">
    <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".main-navigation" style="float:right;" onclick="$(this).toggleClass('collapsed');">
      <div class="navbar-toggle-closed-label">
        <span class="navbar-toggle-label-text">Menu</span>
        <i class="fa fa-bars"></i>
      </div>
      <div class="navbar-toggle-open-label">
        <span class="navbar-toggle-label-text">Close</span>
        <i class="fa fa-times"></i>
      </div>
    </button>
    <a class="navbar-brand" href="http://www.portlandmercury.com/"><img src="http://www.portlandmercury.com/assets/sites/mercury/images/site-logo.png" alt="Portland Mercury"></a>
  </div>
  <nav class="navbar-collapse main-navigation collapse" role="navigation" style="height: 1px;max-height:none;">
    <div class="container">
      <div class="row">
        <div class="col-xs-12">
          <form action="http://www.portlandmercury.com/search" class="navbar-form navbar-right" role="search">
            <div class="form-group input-group">
              <input type="text" class="form-control" name="q" placeholder="Search">
              <span class="input-group-btn">
                <button type="submit" class="btn btn-default"><i class="fa fa-search"></i></button>
              </span>
            </div>
          </form>
        </div>
      </div>
      <div class="row">
        <div class="col-xs-6" style="padding-right:0;">
          <ul class="nav navbar-nav">
            <li class="dropdown-header" style="padding-left:0;">Things To Read</li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.portlandmercury.com/" target="_self">Home</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.portlandmercury.com/blogtown" target="_self">Blogtown, PDX</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.portlandmercury.com/savage-love" target="_self">Savage Love</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.portlandmercury.com/i-anonymous-blog" target="_self">I, Anonymous</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.portlandmercury.com/news" target="_self">News</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.portlandmercury.com/music" target="_self">Music</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.portlandmercury.com/fashion" target="_self">Fashion</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.portlandmercury.com/film" target="_self">Film</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.portlandmercury.com/food-and-drink" target="_self">Food<span class="lighter">&</span>Drink</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.portlandmercury.com/cannabis" target="_self">Cannabis</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.portlandmercury.com/visual-art" target="_self">Art</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.portlandmercury.com/comedy" target="_self">Comedy</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.portlandmercury.com/books" target="_self">Books</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.portlandmercury.com/theater" target="_self">Theater</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.portlandmercury.com/feature" target="_self">Feature</a></li>
              </li>
            
            <li><a href="/issues">Print Archives</a></li>
          </ul>
        </div>
        <div class="col-xs-6">
          <ul class="nav navbar-nav">
            <li class="dropdown-header" style="padding-left:0;">Things To Do</li>
            
              
              
              <li class="highlighted last">
                <a data-silo="ttd" href="http://www.portlandmercury.com/events/TBA" target="_self"><i class="fa fa-star"></i> TBA:16</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.portlandmercury.com/things-to-do" target="_self">Things To Do Home</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.portlandmercury.com/events" target="_self">All Events</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.portlandmercury.com/events/music" target="_self">Music</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.portlandmercury.com/movies" target="_self">Movie Times</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.portlandmercury.com/events/film" target="_self">Film Festivals<span class="lighter">&</span>Events</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.portlandmercury.com/events/performance" target="_self">Theater<span class="lighter">&</span>Dance</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.portlandmercury.com/events/comedy" target="_self">Comedy</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.portlandmercury.com/events/art" target="_self">Art</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.portlandmercury.com/events/books" target="_self">Readings<span class="lighter">&</span>Talks</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.portlandmercury.com/events/foodanddrink" target="_self">Food<span class="lighter">&</span>Drink Events</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.portlandmercury.com/events/cannabis" target="_self">Cannabis Events</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.portlandmercury.com/events/fashion" target="_self">Fashion</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.portlandmercury.com/locations/restaurants" target="_self">Restaurants</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.portlandmercury.com/locations/barsclubs" target="_self">Bars<span class="lighter">&</span>Clubs</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.portlandmercury.com/locations/cannabis" target="_self">Cannabis Directory</a></li>
              </li>
            
          </ul>
        </div>
      </div>
      <div class="row">
        <div class="col-xs-6">
          <ul class="nav navbar-nav">
            <li class="dropdown-header" style="padding-left:0;">Other Things</li>
            <li><a href="http://www.merctickets.com">Merc Tickets</a></li>
            <li><a href="http://portland.altperks.com">MercPerks</a></li>
            <li><a href="http://www.thestranger.com/personals/">Personals</a></li>
          </ul>
        </div>
        <div class="col-xs-6 nav-account">
          <ul class="nav navbar-nav nav-account-menu">
            <li class="dropdown-header" style="padding-left:0;">Account</li>
            <li><a href="http://post.portlandmercury.com/login">Log in</a></li>
            <li><a href="http://post.portlandmercury.com/login/create">Sign up</a></li>
          </ul>
        </div>
      </div>
    </div> <!-- end container -->
  </nav>
  <script>
    $('.mobile-nav .nav li a').click(function() {
      var navLabel = $(this).data('silo')+'-'+$(this).text();
      ga('send', {
        hitType: 'event',
        eventCategory: 'MobileNav',
        eventAction: 'click',
        eventLabel: ''+navLabel+''
      });
    });
  </script>
</header>

  </div>
</div>
      <div id="siteContent" class="container">
        <div class="row">
          <div class="col-sm-12">
            <div class="top-super text-center component">
  <div id="div-gpt-ad-top-super"></div>
  <div id="div-gpt-ad-mobile-top"></div>
</div>
          </div>
        </div>
        <div class="row" class="main">
          <div class="col-sm-12 col-md-8 primary">
  <div id="articleComponent-18577752" class="component">

    

     <div class="blog-header blogtown">
  <h1><a href="http://www.portlandmercury.com/blogtown" style="color:#000;">BLOGTOWN</a></h1>
</div>
    
    
    <div id="article-18577752" class="article coll_tba coll_visual-art">
      <div id="article-header-18577752" class="article-header">
        
          <div class="post-tags-and-date">
            
              <div class="label topic">
                
                  <a href="http://www.portlandmercury.com/archive/tba">TBA</a>
                  
                    &bull;
                  
                
                  <a href="http://www.portlandmercury.com/archive/visual-art">Visual Art</a>
                  
                
              </div>
            
          </div>
        
        <h1 class="headline">
          TBA Review: Britt Hatzius’s <i>Blind Cinema</i> is Not For Child-Hating Roald Dahl Villains
          
        </h1>
        <h2 class="subheadline">
          
        </h2>
        <div class="byline">
          
            by <a href="http://www.portlandmercury.com/authors/14898082/katie-pelletier">Katie Pelletier</a>
            
              &bull;
            
          
          
            <span class="post-time">
              Sep 20, 2016 at 12:44 pm
            </span>
          
        </div>
      </div> <!-- end .article-header -->

      <div class="article-text category-blogtown">

        

        <div class="social-tools text-right" style="margin-bottom:10px;position:relative;">
          
          <div class="fb-like"
            data-href="http://www.portlandmercury.com/blogtown/2016/09/20/18577752/tba-review-britt-hatziuss-blind-cinema-is-not-for-child-hating-roald-dahl-villains"
            data-layout="button_count"
            data-action="like"
            data-show-faces="true"
            data-share="true" style="margin-right:10px;position:relative;top:-5px;"></div>
          
          
          <a class="twitter-share-button" href="https://twitter.com/share"
            data-url="http://www.portlandmercury.com/blogtown/2016/09/20/18577752/tba-review-britt-hatziuss-blind-cinema-is-not-for-child-hating-roald-dahl-villains"
            data-text="TBA Review: Britt Hatzius&rsquo;s Blind Cinema is Not For Child-Hating Roald Dahl Villains">
          Tweet
          </a>
          <script>
          window.twttr=(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],t=window.twttr||{};if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);t._e=[];t.ready=function(f){t._e.push(f);};return t;}(document,"script","twitter-wjs"));
          </script>
          <a style="position:relative;top:-5px;" href="//www.reddit.com/submit?url=http%3A//www.portlandmercury.com/blogtown/2016/09/20/18577752/tba-review-britt-hatziuss-blind-cinema-is-not-for-child-hating-roald-dahl-villains" target="_blank"><img src="//www.redditstatic.com/spreddit5.gif" alt="submit to reddit" border="0" /></a>
        </div>

        

        
        
         

        
        

        
        
        
        
        
        
          
            
            <p><div class="blogImageCenter img-responsive" style="width:570px"><img src="http://media1.fdncms.com/portmerc/imager/u/original/18577889/1474399644-blindc_2015.jpg" alt="Hearing an eight-year-old describe a film is hilarious." title="Hearing an eight-year-old describe a film is hilarious."><div class="image-caption-and-credit"><span class="imageCaption">Hearing an eight-year-old describe a film is hilarious.</span> <span class="imageCredit">Britt Hatzius</span></div></div></p>
            
          
            
             <p>The setup for Britt Hatzius’s <i>Blind Cinema</i>, which ran throughout PICA’s TBA:16, seems to me the sort of thing that would either strongly appeal or appall. The event entails experiencing a film blindfolded while a child sitting behind you describes what’s happening on the screen, whispering their observations into a funnel pressed against your ear. Obviously, if you are a child-hating Roald Dahl villain, this would not be the performance art event for you. And you would be missing out, because hearing an eight-year-old describe a film is hilarious.   </p>
            <div class="interstitial-ad-1 ad pull-right">
                    <div id='div-gpt-ad-mobile-inline-1' class="interstitial-ad component"></div>
                  </div>
          
            
             <p>At the Hollywood Theatre, where these performances ran, I filed into the front row and dutifully tied the blindfold around my eyes. Losing this dominant sense, it’s easy to tune into the sounds around you, and soon there is a soft rumble as local schoolchildren aged 8-11 file into seats behind the audience members. Then there is the sound of warm pops and crackles of old movie film, and the anticipation of being transported into a movie world takes over.</p>
            
          
            
             <p>Only—you’re not about to be transported.</p>
            <div class="interstitial-ad-2 ad pull-right">
                    <div id='div-gpt-ad-mobile-inline-2' class="interstitial-ad component"></div>
                  </div>
          
            
             <p><iframe src="https://player.vimeo.com/video/140785437" width="640" height="360" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe><br /><a href="https://vimeo.com/140785437">BLIND CINEMA</a> from <a href="https://vimeo.com/bski">Brittski</a> on <a href="https://vimeo.com">Vimeo</a>.</p>
            
          
            
            
          <a name="more"></a>
          <p>For me, it was the opposite, in fact—I felt perpetually aware of the act of observing the film by means of the delicate voice behind me describing what was taking place. The film is stripped of its tricks of entertainment and escape, and instead, the next half-hour is an experience built on the both the linguistic and observational skills of a very young person.</p>
            <div class="interstitial-ad-3 ad pull-right">
                    <div id='div-gpt-ad-mobile-inline-3' class="interstitial-ad component"></div>
                  </div>
          
            
             <p>The first child who narrated for me was intense: She whispered quickly and clearly into the funnel, which she pressed firmly against my ear so I wouldn’t miss a word of her breathless, rapid-fire descriptions. There is a furnace. There is concrete. It is grey. In the right-hand side of the screen there is a round thing. It is white. There is one person. Now there is two people. One is a kid. We were in this together, and as I strove to follow her narration, she tried to relay as much as she could about what she saw. I nearly had an idea of what she was seeing, a sense of the world on screen, a series of fragmented images in my mind’s eye. She didn’t attempt to interpret anything, just told it like she saw it: The kid puts their hand in their pocket. They find something there. It is an egg. He cracks the egg on the head. Now he is eating the egg.  </p>
            
          
            
             <p>Eventually, I gave up trying to hold onto any sense of what the film was or what was happening. It didn’t matter. What was more important was the valiant attempt of the child to tell me about it. It was sweet and generous; she struggled to describe it all, and I felt moved by her efforts.</p>
            
          
            
             <p>The children switched seats several times so that you could experience different narrators, and the next two children had different strengths than the first. One often gave up trying to narrate it all, but would offer brilliantly funny summaries. He would sit silent for stretches, then describe things with phrases such as, “Now the little boy is just like, whoa!” Sometimes he’d whisper unintelligibly. He seemed not to worry so much with placing the funnel over my ear like the other had, and I imagined him simply taken in by the film, forgetting his duty to relay its content, and whisper into my ear. Another child, often at a loss for words to describe what they saw, gave beautifully poetic descriptions: “It’s just white. Kind of white everywhere and now it is raining white.” </p>
            
          
            
             <p>After the movie, the children went on stage and we applauded their performance. I discovered that the ear funnel was shared between me and my neighbor, and we compared impressions of our narrators. She was thoroughly delighted with all of them. “I couldn’t help but peek at the film,” she confided. She said she noticed that the children lacked the vocabulary to describe elements of film technique like close-ups and panning. This was an element I hadn’t considered. What else might be “invisible” to these child-narrators? Or, what was plain to them, but unmentioned because of a lack of vocabulary? How did they choose which elements of the film to describe?</p>
            
          
            
             <p>What stands out especially is the way in which all three of my narrators created a space that was always firmly in the present, even in those moments when I had enough information that my mind’s eye could take over. Britt Hatzius’s <em>Blind Cinema</em> is a fascinating meditation on observation, entertainment, and shared experience. And her performers are exceptional.</p>
            
          
         
        
        

        

        

      </div> <!-- end .article-text -->
    </div> <!-- end .article -->

    <br>
    

    

    <div class="row social-tools" style="margin-top:1.5em; clear:both;">
      <div class="col-xs-12 col-sm-5 text-center" style="padding-bottom:0.2em;">
        <a href="http://www.facebook.com/sharer.php?u=http%3A//www.portlandmercury.com/blogtown/2016/09/20/18577752/tba-review-britt-hatziuss-blind-cinema-is-not-for-child-hating-roald-dahl-villains&amp;t=TBA+Review%3A+Britt+Hatzius%E2%80%99s+Blind+Cinema+is+Not+For+Child-Hating+Roald+Dahl+Villains" target="_blank" onclick="window.open(this.href, '_blank', 'toolbar=no, scrollbars=auto, resizable=yes, top=250, left=250, width=500, height=500'); return false;"><img src="/images/social/share-on-facebook.png" alt="Share on Facebook" style=""></a>
      </div>
      <div class="col-xs-12 col-sm-5 text-center" style="padding-bottom:0.2em;">
        <a href="http://twitter.com/intent/tweet?&amp;url=http%3A//www.portlandmercury.com/blogtown/2016/09/20/18577752/tba-review-britt-hatziuss-blind-cinema-is-not-for-child-hating-roald-dahl-villains&amp;text=TBA+Review%3A+Britt+Hatzius%E2%80%99s+Blind+Cinema+is+Not+For+Child-Hating+Roald+Dahl+Villains&amp;related=strangerslog" target="_blank" onclick="window.open(this.href, '_blank', 'toolbar=no, scrollbars=auto, resizable=yes, top=250, left=250, width=500, height=500'); return false;"><img src="/images/social/share-on-twitter.png" alt="Share on Twitter" style=""></a>
      </div>
      
        <div class="col-xs-12 col-sm-2 text-center" style="padding-bottom:0.2em;">
          <h3 style="margin-top:5px;">
            
              <a href="/blogtown/2016/09/20/18577752/tba-review-britt-hatziuss-blind-cinema-is-not-for-child-hating-roald-dahl-villains/comments" rel="nofollow"><i class="fa fa-comment-o"></i></a>
            
          </h3>
        </div>
      
    </div>

    

      

      

      
        <br>
        <div class="row prev-next-posts">
          <h4 class="col-xs-12 col-sm-6">
            
          </h4>
          <h4 class="col-xs-12 col-sm-6 text-right">
            <a href="/blogtown/2016/09/20/18577843/i-have-nothing-to-add-to-this-skittles-nonsense-except-that-nazis-would-have-been-so-good-at-twitter" class="prev-next-posts-arrow pull-right">
              <i class="fa fa-arrow-right"></i>
            </a>
            <a href="/blogtown/2016/09/20/18577843/i-have-nothing-to-add-to-this-skittles-nonsense-except-that-nazis-would-have-been-so-good-at-twitter" class="prev-next-posts-headline pull-right">
              I Have Nothing to Add to This Skittles Nonsense, Except That Nazis Would Have Been So Good at Twitter
            </a>
          </h4>
        </div>
        <br>
      
      <div class="component related-content" style="padding:1em 0; border-bottom:1px solid #ddd; margin-bottom:1em;">
        <h2 style="margin:0 0 0.5em; border-bottom:1px solid #ddd;">You might also be interested in these:</h2>
        
        
        <div class="related-content-row" style="padding:0.5em 0;">
        <h3 class="headline">
          <a href="http://www.portlandmercury.com/blogtown/2016/09/20/18577843/i-have-nothing-to-add-to-this-skittles-nonsense-except-that-nazis-would-have-been-so-good-at-twitter">I Have Nothing to Add to This Skittles Nonsense, Except That Nazis Would Have Been So Good at Twitter</a>
        </h3>
        
        
          <div class="byline">
            by <a href="http://www.portlandmercury.com/authors/28681/christopher-frizzelle">Christopher Frizzelle</a>
          </div>
        
      </div>
        
      
        
        <div class="related-content-row" style="padding:0.5em 0;">
        <h3 class="headline">
          <a href="http://www.portlandmercury.com/blogtown/2016/09/20/18577607/required-viewing-seth-meyers-and-stephen-colbert-have-no-problem-calling-trump-a-liar">Required Viewing: Seth Meyers and Stephen Colbert Have No Problem Calling Trump a Liar</a>
        </h3>
        
        
          <div class="byline">
            by <a href="http://www.portlandmercury.com/authors/22116/dan-savage">Dan Savage</a>
          </div>
        
      </div>
        
      
        
        <div class="related-content-row" style="padding:0.5em 0;">
        <h3 class="headline">
          <a href="http://www.portlandmercury.com/blogtown/2016/09/20/18576158/tba-review-grief-and-humor-in-mohamed-el-khatibs-finir-en-beaut">TBA Review: Grief and Humor in Mohamed El Khatib's <i>Finir en beauté</i></a>
        </h3>
        
        
          <div class="byline">
            by <a href="http://www.portlandmercury.com/authors/14898082/katie-pelletier">Katie Pelletier</a>
          </div>
        
      </div>
        
      
          </div>
    

    <br>
    <div id="taboola-below-article-thumbnails"></div>
    <script type="text/javascript">
      window._taboola = window._taboola || [];
      _taboola.push({
        mode: 'thumbnails-a',
        container: 'taboola-below-article-thumbnails',
        placement: 'Below Article Thumbnails',
        target_type: 'mix'
      });
    </script>

    

  </div> <!-- end component -->
</div>
<div class="col-sm-12 col-md-4 secondary">
  <div class="article-sidebar sidebar-ads text-right">
  <div class="sidebar-ad-1">
    <div id="div-gpt-ad-sidebar-1" class="component"></div>
  </div>
  <div class="sidebar-ad-2">
    <div id="div-gpt-ad-sidebar-2" class="component"></div>
  </div>
  <div class="sidebar-ad-3">
    <div id="div-gpt-ad-sidebar-3" class="component"></div>
  </div>
  <div class="sidebar-ad-4">
    <div id="div-gpt-ad-sidebar-4" class="component"></div>
  </div>
  <div class="sidebar-ad-5">
    <div id="div-gpt-ad-sidebar-5" class="component"></div>
  </div>
  <div class="sidebar-ad-6">
    <div id="div-gpt-ad-sidebar-6" class="component"></div>
  </div>
  <div class="sidebar-ad-7">
    <div id="div-gpt-ad-sidebar-7" class="component"></div>
  </div>
  <div class="sidebar-ad-8">
    <div id="div-gpt-ad-sidebar-8" class="component"></div>
  </div>
</div>
      
        

  



  



















  <!-- Cache Bust: 2016-09-20 13:00 -->
  
      <div class="row">
        <div class="col-sm-12" id="mostCommented">
          <h3>
            Most Commented
            
              in Blogtown
            
          </h3>
          <ul>
    
    

    <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.portlandmercury.com/blogtown/2016/09/08/18552985/50-great-nw-indie-rock-albums-that-werent-on-pitchforks-list-of-the-50-best-nw-indie-rock-albums">50 Great NW Indie Rock Albums That Weren't On Pitchfork's List of the 50 Best NW Indie Rock Albums</a>
        
      </h4>
    </li>

    
  
    

    <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.portlandmercury.com/blogtown/2016/09/16/18569646/housing-officials-are-seeking-almost-450000-to-pay-for-a-terminal-1-homeless-shelter">Housing Officials Are Seeking Almost $450,000 to Pay For a Terminal 1 Homeless Shelter</a>
        
      </h4>
    </li>

    
  
    

    <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.portlandmercury.com/blogtown/2016/09/16/18570967/today-in-whaat-thaaa-faaaack-corey-feldman-on-the-today-show">Today in WHAAT THAAA FAAAACK?!?: Corey Feldman on the <I>Today</I> Show</a>
        
      </h4>
    </li>

    
  
    

    <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.portlandmercury.com/blogtown/2016/09/19/18575624/good-morning-news-bombings-in-nyc-and-nj-more-dumb-trump-and-timbers-jewsbury-to-retire">Good Morning, News: Bombings in NYC and NJ, More Dumb Trump, and Timbers' Jewsbury to Retire</a>
        
      </h4>
    </li>

    
  
    

    <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.portlandmercury.com/blogtown/2016/09/19/18575779/were-number-three-bicyclings-best-bike-city-rankings-are-about-to-drop">We're Number Three! <i>Bicycling</i>'s Best Bike City Rankings Are About to Drop</a>
        
      </h4>
    </li>

    
  
          <ul>
        </div> <!-- end mostCommented -->
      </div>
    


      
        

 
 





   
  





  <div class="component row widget recommended-events" id="recommendedEvents">
    <h2>
      Recommended
      
        
      
      Events
      
    </h2>
    
      <div class="recommended-event widget-item">
        
          <h6>
            Tues Sept 20 at 6 pm
          </h6>
        
        <h4 class="headline">
          <a href="http://www.portlandmercury.com/events/18527705/y-la-bamba-cardioid">Y La Bamba, Cardioid</a>
          
            <small>at <a href="/locations/14350416/tender-loving-empire" class="text-muted">Tender Loving Empire</a></small>
          
        </h4>
      </div>
    
      <div class="recommended-event widget-item">
        
          <h6>
            Tues Sept 20 at 7 pm
          </h6>
        
        <h4 class="headline">
          <a href="http://www.portlandmercury.com/events/18564671/blink-182-a-day-to-remember-the-all-american-rejects">Blink-182, A Day to Remember, The All-American Rejects</a>
          
            <small>at <a href="/locations/69063/sunlight-supply-amphitheater" class="text-muted">Sunlight Supply Amphitheater</a></small>
          
        </h4>
      </div>
    
      <div class="recommended-event widget-item">
        
          <h6>
            Tues Sept 20 at 7 pm
          </h6>
        
        <h4 class="headline">
          <a href="http://www.portlandmercury.com/events/18292352/porches-japanese-breakfast">Porches, Japanese Breakfast</a>
          
            <small>at <a href="/locations/8883651/the-analog-cafe-and-little-theater" class="text-muted">The Analog Cafe and Little Theater</a></small>
          
        </h4>
      </div>
    
      <div class="recommended-event widget-item">
        
          <h6>
            Tues Sept 20 at 9 pm
          </h6>
        
        <h4 class="headline">
          <a href="http://www.portlandmercury.com/events/18441917/del-the-funky-homosapien-richie-cunning-dj-bad-dj-poe">Del the Funky Homosapien, Richie Cunning, DJ Bad, DJ Poe</a>
          
            <small>at <a href="/locations/918029/star-theater" class="text-muted">Star Theater</a></small>
          
        </h4>
      </div>
    
      <div class="recommended-event widget-item">
        
          <h6>
            Wed Sept 21 at 8 pm
          </h6>
        
        <h4 class="headline">
          <a href="http://www.portlandmercury.com/events/18560367/rentz-leinbach-rod-chugger-lee-faulkner">Rentz Leinbach, Rod, Chugger, Lee Faulkner</a>
          
            <small>at <a href="/locations/69344/white-eagle" class="text-muted">White Eagle</a></small>
          
        </h4>
      </div>
    
  </div>
</div>
        </div>
        <div class="row">
          <div class="col-sm-12">
            <div class="bottom-super text-center">
  <div id="div-gpt-ad-bottom-super"></div>
</div>
          </div>
        </div>
      </div><!-- /#siteContent -->
      <div id="site-footer">
        <div class="hidden-xs hidden-sm">

  <div id="footer-features">
    <div class="container">
      <div class="footer-row">
        
            
          
          
          <div class="col-md-2 text-center" style="width:33%;">
            <i class="fa fa-envelope"></i>
            <h4><a href="/newsletters">Newsletters</a></h4>
            <p>Sign up for the latest news and to win free tickets to events</p>
          </div>
        
          
          <div class="col-md-2 text-center" style="width:33%;">
            <i class="fa fa-ticket"></i>
            <h4><a href="http://www.merctickets.com">Mercury Ticketing</a></h4>
            <p>Buy tickets to events around Portland</p>
          </div>
        
          
          <div class="col-md-2 text-center" style="width:33%;">
            <i class="fa fa-usd"></i>
            <h4><a href="http://portland.altperks.com">MercPerks</a></h4>
            <p>Great deals on local businesses</p>
          </div>
        
      </div>
    </div>
  </div>

  <div id="footer-features-2">
    <div class="container">
      <div class="footer-row">
        <div class="col col-md-3 text-center">
          <div class="footer-cover">
            <h4>This Week's Issue</h4>
            
              
                <a href="http://www.portlandmercury.com/issues/18563684/2016-09-14">
                  <img src="/binary/aeb3/cover.jpg" id="issue-cover" class="issue-cover-thumb" alt="Cover of this issue of Portland Mercury" style="max-width:130px;" />
                </a>
              
            
            <p><a href="http://www.portlandmercury.com/issues">Print Archives</a></p>
          </div>
        </div>
        <div class="col col-md-3 text-center">
          <h4>Publication Info</h4>
            <ul class="list-unstyled">
              <li><a href="http://www.portlandmercury.com/masthead">Masthead</a></li>
              <li><a href="http://www.portlandmercury.com/ad-info">Ad Info &amp; Rates</a></li>
              
              <li><a href="http://www.portlandmercury.com/jobs">Jobs at Portland Mercury</a></li>
              <li><a href="http://www.portlandmercury.com/contact-information">Contact</a></li>
            </ul>
        </div>
        <div class="col col-md-3 text-center">
          <h4>Check it out</h4>
          
            <div class="footer-promo" id="CocktailCompass" style="margin-left:0">
              <a href="http://www.cocktailcompass.com">
                
                  <img src="http://media1.fdncms.com/portmerc/imager/u/original/16686580/cocktailcompass-188x80.png" alt="Cocktail Compass">
                
              </a>
            </div>
          
        </div>
        <div class="col-md-3 text-center">
          <h4>Follow Us</h4>
          
              <ul id="footer-social-links" class="list-unstyled text-left">
            
            
            <li><a href="/syndication" target="_blank"><i class="fa fa-rss"></i> RSS</a></li>
            
          
            
            <li><a href="https://www.facebook.com/portlandmercury" target="_blank"><i class="fa fa-facebook"></i> Facebook</a></li>
            
          
            
            <li><a href="https://twitter.com/portlandmercury" target="_blank"><i class="fa fa-twitter"></i> Twitter</a></li>
            
          
            
            <li><a href="https://www.instagram.com/portlandmercury/" target="_blank"><i class="fa fa-instagram"></i> Instagram</a></li>
            
          
              </ul>
            
        </div>
      </div>
    </div>
  </div>

  <div id="footer-copyright">
    <div class="container">
      <div class="footer-row">
        <div class="col-md-6">
          <div class="footer-brand">
            <a href="http://www.portlandmercury.com/"><img src="http://www.portlandmercury.com/assets/sites/mercury/images/site-logo.png" alt="Portland Mercury"></a>
          </div>
          <p class="footer-copyright">
            
              All contents &copy; Index Newspapers LLC<br>
115 SW Ash St. Suite 600, Portland, OR 97204
            
          </p>
        </div>
        <div class="col-md-6">
          <p class="footer-links text-right">
            <a href="http://www.portlandmercury.com/contact-information">Contact</a>
            <span class="lighter separater">|</span>
            <a href="http://www.portlandmercury.com/privacy-policy">Privacy Policy</a>
            <span class="lighter separater">|</span>
            <a href="http://www.portlandmercury.com/terms-of-use">Terms of Use</a>
            <span class="lighter separater">|</span>
            <a href="http://www.portlandmercury.com/takedown-policy">Takedown Policy</a>
          </p>
        </div>
      </div>
    </div>
  </div>

</div> <!-- footer (hidden-xs hidden-sm) -->

<div id="footer-mobile"  class="hidden-md hidden-lg">
  <div class="container">
    <div class="footer-row">
      <div class="col-sm-12 text-center">
        <div id="footer-mobile-social-links">
          
            <a href="/syndication" target="_blank"><i class="fa fa-rss"></i></a>
          
            <a href="https://www.facebook.com/portlandmercury" target="_blank"><i class="fa fa-facebook"></i></a>
          
            <a href="https://twitter.com/portlandmercury" target="_blank"><i class="fa fa-twitter"></i></a>
          
            <a href="https://www.instagram.com/portlandmercury/" target="_blank"><i class="fa fa-instagram"></i></a>
          
        </div>
        <div class="footer-brand">
          <a href="http://www.portlandmercury.com/"><img src="http://www.portlandmercury.com/assets/sites/mercury/images/site-logo.png" alt="Portland Mercury"></a>
        </div>
        <p class="footer-copyright">
          
            All contents &copy; Index Newspapers LLC<br>
115 SW Ash St. Suite 600, Portland, OR 97204
          
        </p>
        <p class="footer-links">
          <small>
            <a href="http://www.portlandmercury.com/contact-information">Contact</a> |
            <a href="http://www.portlandmercury.com/privacy-policy">Privacy Policy</a> |
            <a href="http://www.portlandmercury.com/terms-of-use">Terms of Use</a> |
            <a href="http://www.portlandmercury.com/takedown-policy">Takedown Policy</a>
          </small>
        </p>
      </div>
    </div>
  </div>
</div> <!-- /footer-mobile -->
      </div> <!-- /#site-footer -->
    </div> <!-- /.wrapper -->
    <div id="div-gpt-ad-background"></div>


  <div id="div-gpt-ad-popunder"></div>


<script>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</script>







<div id="fb-root"></div>

<script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-332219-3', 'auto');
  ga('require', 'linkid', 'linkid.js');

  var dimension1Value = '';
  var dimension2Value = '';
  var dimension3Value = '';
  var dimension4Value = '';
  var dimension5Value = 'blogtown';
  var dimension6Value = '';
  var dimension7Value = 'Katie Pelletier';
  var dimension8Value = 'mercury-editorial-blogtown';
  ga('set', 'dimension1', dimension1Value); // calendar section
  ga('set', 'dimension2', dimension2Value); // location category
  ga('set', 'dimension3', dimension3Value); // location neighborhood
  ga('set', 'dimension4', dimension4Value); // location cuisine
  ga('set', 'dimension5', dimension5Value); // section
  ga('set', 'dimension6', dimension6Value); // category
  ga('set', 'dimension7', dimension7Value); // author
  ga('set', 'dimension8', dimension8Value); // targeting section

  if(readCookie('strtoken')) {
    var analyticsid = readCookie('strtoken');
    ga('set', 'userId', analyticsid);
  }

  ga('send', 'pageview');
</script>

<script>
  $(function() {
    $("audio").bind("play", function(e){
      var source = ($(this).attr('src')) ? $(this).attr('src') : $(this).find('source').attr('src');
      ga('send', {
        hitType: 'event',
        eventCategory: 'Audio',
        eventAction: 'play',
        eventLabel: source
      });
    });
    $(".buy-tickets-button").bind("click", function(e){
      var target = $(this).attr('href');
      ga('send', {
        hitType: 'event',
        eventCategory: 'buy-tickets',
        eventAction: 'click',
        eventLabel: target
      });
    });
  });
</script>




<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 32931;
    _sf_async_config.domain = 'portlandmercury.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'blogtown';
    _sf_async_config.authors = 'Katie Pelletier';
    /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
        loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>


<!-- Start Quantcast tag -->

<script type="text/javascript">
  _qcJSHost = (("https:" == document.location.protocol) ? "https://secure." : "http://edge.");
  _qoptions={
    qacct:"p-aaXEgDiyQODdU"
  };
  document.write(unescape("%3Cscript src='" + _qcJSHost + "quantserve.com/quant.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<noscript>
  <img src="https://secure.quantserve.com/pixel/p-aaXEgDiyQODdU.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast">
</noscript>
<!-- End Quantcast tag -->

<!-- Begin comScore Tag -->
<script>
  document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
</script>

<script>
  COMSCORE.beacon({
   c1:2,
   c2:6035631,
   c3:"",
   c4:"",
   c5:"",
   c6:"",
   c15:""
  });
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" >
</noscript>
<!-- End comScore Tag -->

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qcJSHost = (("https:" == document.location.protocol) ? "https://secure." : "http://edge.");
 _qoptions={
   qacct:"p-a4LDpi_DEopn-"
 };
</script>
<noscript>
  <img src="https://secure.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast">
</noscript>
<!-- End Quantcast tag -->

<!-- Compete CrossPoint Tag for thestranger.com -->
<script type="text/javascript">
__compete_code = 'c98592e50a0000936553003facc1286f';
/* Set control variables below this line. */
</script>
<script type="text/javascript" src="//c.compete.com/bootstrap/s/c98592e50a0000936553003facc1286f/thestranger-com/bootstrap.js"></script>
<noscript>
  <img width="1" height="1" src="https://ssl-thestranger-com-c98592.c-col.com">
</noscript>

<!-- affiliate links -->




      
        

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
  </body>
</html>
   
 

