 <!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=yes">
<meta name="google-site-verification" content="Yn7U5qsaj-oKD3y_qp7IbGawlVoNxW1Pzu87ZOHqabU">
<meta name="view-id" content="article-blog">


<title>A Quick List of Prominent Conservatives Who Have Spoken Out Against Neo-Nazis in the Republican Party - Blogtown - Portland Mercury</title>


  
  

  
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@portlandmercury" />
  
  <meta property="og:title" content="A Quick List of Prominent Conservatives Who Have Spoken Out Against Neo-Nazis in the Republican Party" />
  <meta property="og:description" content="On November 21st, the Atlantic posted a video of neo-Nazi members of the National Policy Institute sieg heiling as &quot;alt-right&quot; figurehead Richard B. Spencer gave a speech questioning the humanity of Jewish people and describing America as a &quot;white country designed for ourselves and our posterity.&quot; One might think this would be a prime opportunity for prominent conservatives to express total disgust at this abhorrent behavior. Surely a fair number of them wouldn't need to..." />
  <meta property="description" content="On November 21st, the Atlantic posted a video of neo-Nazi members of the National Policy Institute sieg heiling as &quot;alt-right&quot; figurehead Richard B. Spencer gave a speech questioning the humanity of Jewish people and describing America as a &quot;white country designed for ourselves and our posterity.&quot; One might think this would be a prime opportunity for prominent conservatives to express total disgust at this abhorrent behavior. Surely a fair number of them wouldn't need to..." />
  <meta property="og:site_name" content="Portland Mercury" />
  <meta property="og:type" content="article" />
  <meta property="og:image" content="http://media1.fdncms.com/portmerc/imager/u/original/18706630/1479835106-screen_shot_2016-11-22_at_8.21.18_am.png" />
  <meta property="article:publisher" content="https://www.facebook.com/portlandmercury" />
  
    
  
  <meta name="apple-mobile-web-app-title" content="A Quick List of Prominent Conservatives Who Have Spoken Out Against Neo-Nazis in the Republican Party - Blogtown - Portland Mercury" />
  
    <link rel="apple-touch-icon-precomposed"  href="/assets/sites/mercury/images/touch-icons/merc-touch-icon-60.png" />
  
    <link rel="apple-touch-icon-precomposed" sizes="76x76" href="/assets/sites/mercury/images/touch-icons/merc-touch-icon-76.png" />
  
    <link rel="apple-touch-icon-precomposed" sizes="120x120" href="/assets/sites/mercury/images/touch-icons/merc-touch-icon-120.png" />
  
    <link rel="apple-touch-icon-precomposed" sizes="152x152" href="/assets/sites/mercury/images/touch-icons/merc-touch-icon-152.png" />
  
    <link rel="apple-touch-icon-precomposed" sizes="167x167" href="/assets/sites/mercury/images/touch-icons/merc-touch-icon-167.png" />
  
    <link rel="apple-touch-icon-precomposed" sizes="180x180" href="/assets/sites/mercury/images/touch-icons/merc-touch-icon-180.png" />
  
  <link rel="mask-icon" href="/images/icons/stranger-pin-icon.svg" color="#000000">
  
  
  
    <meta property="fb:pages" content="121293534553918" />
  
  <link rel="icon" type="image/x-icon" href="/favicon.ico" />

  

  
  
  
    <link rel="canonical" href="http://www.portlandmercury.com/blogtown/2016/11/22/18706589/a-quick-list-of-prominent-conservatives-who-have-spoken-out-against-neo-nazis-in-the-republican-party" />
    <meta property="og:url" content="http://www.portlandmercury.com/blogtown/2016/11/22/18706589/a-quick-list-of-prominent-conservatives-who-have-spoken-out-against-neo-nazis-in-the-republican-party" />
  
  
   <link rel="alternate" type="application/rss+xml" title="Portland Mercury: Whole Site" href="/portland/Rss.xml"/>

  <link rel="alternate" type="application/rss+xml" title="Portland Mercury: Blogtown Section" href="/portland/Rss.xml?section=17527564"/>


  
    <link rel="alternate" type="application/rss+xml" title="Portland Mercury: Articles by Bobby Roberts" href="/portland/Rss.xml?author=1782967"/>
 

<!-- revved -->

<link href="/assets/build/css/styles.9b677f30.css" rel="stylesheet">

<link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css" rel="stylesheet">

<!-- jQuery (necessary for Bootstrap's JavaScript plugins) -->
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>
<!-- Include all compiled plugins (below), or include individual files as needed -->
<script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.1/js/bootstrap.min.js"></script>

 <script>
  var IDX = IDX || {};
  IDX.env = {
    "id": "portmerc",
    "host": "http://www.portlandmercury.com",
    "postHost": "http://post.portlandmercury.com",
    "hostName": "portlandmercury.com",
    "assetHost": "",
    "scriptAlias": "portland",
    "cookieHostName": ".portlandmercury.com"
  };
</script>


  <script src="/assets/build/js/app.9ee09300.js"></script>


<!-- HTML5 Shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
<!--[if lt IE 9]>
  <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
  <script src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->







<script>
  addToHomescreen({
     skipFirstVisit: true,
     maxDisplayCount: 1,
     appID: 'com.thestranger.the-stranger'
  });
</script>

<!--   typekit -->
<script type="text/javascript" src="//use.typekit.net/wjg1xbh.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>

<script type="text/javascript" src="https://maps.googleapis.com/maps/api/js?key=AIzaSyArC7zZ_QtDTKyRnwrPxbsKRPlDMLJwIYU">
</script>







<script type='text/javascript'>
function getWidth() {
  if (self.innerHeight) {
    return self.innerWidth;
  }
  if (document.documentElement && document.documentElement.clientHeight) {
    return document.documentElement.clientWidth;
  }
  if (document.body) {
    return document.body.clientWidth;
  }
}
var documentWidth = getWidth();

var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') +
  '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();



</script>

      
        







  <script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({article:'auto'});
    !function (e, f, u) {
      e.async = 1;
      e.src = u;
      f.parentNode.insertBefore(e, f);
    }(document.createElement('script'),
    document.getElementsByTagName('script')[0],
    '//cdn.taboola.com/libtrc/thestranger-portlandmercury/loader.js');
  </script>
  </head>
  <body class="article-blog">
    <div class="wrapper">
      <div id="site-header" class="navbar navbar-default navbar-fixed-top hidden-xs" role="navigation">
  <div id="top-nav">
    <div class="container">
      <div class="navbar-header">
        <a class="navbar-brand" href="http://www.portlandmercury.com/"><img src="/assets/sites/mercury/images/site-logo.png" alt="Portland Mercury"></a>
      </div> <!-- /.navbar-header -->

      

      <div class="navbar-collapse collapse">
        <ul id="nav-site" class="nav navbar-nav">
          <li id="nav-read" class="dropdown" style="margin-left:20px;">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">Things to Read <b class="caret"></b></a>
            <ul class="dropdown-menu" style="min-width:185px;">
              
                
                
                <li class="highlighted">
                  <a data-silo="ttr" href="http://www.portlandmercury.com/resistance-and-rallies" target="_self"><i class="fa fa-star"></i> Resistance & Rallies</a>
                </li>
              
                
                
                <li class="highlighted last">
                  <a data-silo="ttr" href="http://www.portlandmercury.com/true-parent" target="_self"><i class="fa fa-star"></i> True Parent</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.portlandmercury.com/" target="_self">Home</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.portlandmercury.com/blogtown" target="_self">Blogtown, PDX</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.portlandmercury.com/savage-love" target="_self">Savage Love</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.portlandmercury.com/i-anonymous-blog" target="_self">I, Anonymous</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.portlandmercury.com/news" target="_self">News</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.portlandmercury.com/music" target="_self">Music</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.portlandmercury.com/fashion" target="_self">Fashion</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.portlandmercury.com/film" target="_self">Film</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.portlandmercury.com/food-and-drink" target="_self">Food<span class="lighter">&</span>Drink</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.portlandmercury.com/cannabis" target="_self">Cannabis</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.portlandmercury.com/visual-art" target="_self">Art</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.portlandmercury.com/comedy" target="_self">Comedy</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.portlandmercury.com/books" target="_self">Books</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.portlandmercury.com/theater" target="_self">Theater</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.portlandmercury.com/feature" target="_self">Feature</a>
                </li>
              
            </ul>
          </li>

          <li id="nav-do" class="dropdown">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">Things to Do <b class="caret"></b></a>
            <ul class="dropdown-menu" style="min-width:185px;">
              
                
                
                <li class="highlighted">
                  <a data-silo="ttd" href="http://www.portlandmercury.com/events/resistances-and-rallies" target="_self"><i class="fa fa-star"></i> Resistances & Rallies</a>
                </li>
              
                
                
                <li class="highlighted last">
                  <a data-silo="ttd" href="http://www.portlandmercury.com/events/thanksgiving" target="_self"><i class="fa fa-star"></i> Thanksgiving</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.portlandmercury.com/things-to-do" target="_self">Things To Do Home</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.portlandmercury.com/events" target="_self">All Events</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.portlandmercury.com/events/music" target="_self">Music</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.portlandmercury.com/movies" target="_self">Movie Times</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.portlandmercury.com/events/film" target="_self">Film Festivals<span class="lighter">&</span>Events</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.portlandmercury.com/events/performance" target="_self">Theater<span class="lighter">&</span>Dance</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.portlandmercury.com/events/comedy" target="_self">Comedy</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.portlandmercury.com/events/art" target="_self">Art</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.portlandmercury.com/events/books" target="_self">Readings<span class="lighter">&</span>Talks</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.portlandmercury.com/events/foodanddrink" target="_self">Food<span class="lighter">&</span>Drink Events</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.portlandmercury.com/events/cannabis" target="_self">Cannabis Events</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.portlandmercury.com/events/fashion" target="_self">Fashion</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.portlandmercury.com/locations/restaurants" target="_self">Restaurants</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.portlandmercury.com/locations/barsclubs" target="_self">Bars<span class="lighter">&</span>Clubs</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.portlandmercury.com/locations/cannabis" target="_self">Cannabis Directory</a>
                </li>
              
            </ul>
          </li>
        </ul>

        <ul class="nav navbar-nav navbar-right">
          <li class="dropdown nav-account">
            <a href="#" class="link-icon dropdown-toggle" data-toggle="dropdown"><i class="fa fa-user"></i></span></a>
            <ul class="dropdown-menu nav-account-menu">
              <li><a href="http://post.portlandmercury.com/login">Log in</a></li>
              <li><a href="http://post.portlandmercury.com/login/create">Sign up</a></li>
            </ul>
          </li>
          <li id="navbar-search">
            <a href="#" class="link-icon"><i class="fa fa-search"></i></a>
            <form action="/search" id="navbar-search-form" class="navbar-form" role="search" required>
              <input name="q" id="q" type="text" class="form-control" placeholder="Search" name="srch-term" id="srch-term">
            </form>
          </li>
          <script>
            $('#filter-search-more').click(function() {
              if(!$(this).hasClass('collapsed')) {
                $('.more-text',this).html('More');
                $('i.fa',this).removeClass('fa-caret-up').addClass('fa-caret-down');
              } else {
                $('.more-text',this).html('Less');
                $('i.fa',this).removeClass('fa-caret-down').addClass('fa-caret-up');
              }
            });
            $("#navbar-search a.link-icon").click(function(){
              $(this).closest('.navbar-right').toggleClass("search-open");
              $(this).siblings("#navbar-search-form").toggle();
              if($(this).closest('.navbar-right').hasClass('search-open')) {
                $(this).siblings("#navbar-search-form").find('.form-control').focus();
              }
              return false;
            });
            loginBar('.nav-account .nav-account-menu');
            $('.nav .dropdown-menu li a').click(function() {
              var navLabel = $(this).data('silo')+'-'+$(this).text();
              ga('send', {
                hitType: 'event',
                eventCategory: 'Nav',
                eventAction: 'click',
                eventLabel: ''+navLabel+''
              });
            });
          </script>
        </ul>
      </div><!--/.navbar-collapse -->
    </div><!-- /.container -->
  </div><!-- /#top-nav -->
</div><!-- /#site-header -->

<div id="mobile-header" class="navbar navbar-default visible-xs hidden-lg hidden-md" role="navigation">
  <div id="mobile-nav">
    

<header class="mobile-nav" role="banner">
  <div class="navbar-header">
    <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".main-navigation" style="float:right;" onclick="$(this).toggleClass('collapsed');">
      <div class="navbar-toggle-closed-label">
        <span class="navbar-toggle-label-text">Menu</span>
        <i class="fa fa-bars"></i>
      </div>
      <div class="navbar-toggle-open-label">
        <span class="navbar-toggle-label-text">Close</span>
        <i class="fa fa-times"></i>
      </div>
    </button>
    <a class="navbar-brand" href="http://www.portlandmercury.com/"><img src="http://www.portlandmercury.com/assets/sites/mercury/images/site-logo.png" alt="Portland Mercury"></a>
  </div>
  <nav class="navbar-collapse main-navigation collapse" role="navigation" style="height: 1px;max-height:none;">
    <div class="container">
      <div class="row">
        <div class="col-xs-12">
          <form action="http://www.portlandmercury.com/search" class="navbar-form navbar-right" role="search">
            <div class="form-group input-group">
              <input type="text" class="form-control" name="q" placeholder="Search">
              <span class="input-group-btn">
                <button type="submit" class="btn btn-default"><i class="fa fa-search"></i></button>
              </span>
            </div>
          </form>
        </div>
      </div>
      <div class="row">
        <div class="col-xs-6" style="padding-right:0;">
          <ul class="nav navbar-nav">
            <li class="dropdown-header" style="padding-left:0;">Things To Read</li>
            
              
              
              <li class="highlighted">
                <a data-silo="ttr" href="http://www.portlandmercury.com/resistance-and-rallies" target="_self"><i class="fa fa-star"></i> Resistance & Rallies</a></li>
              </li>
            
              
              
              <li class="highlighted last">
                <a data-silo="ttr" href="http://www.portlandmercury.com/true-parent" target="_self"><i class="fa fa-star"></i> True Parent</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.portlandmercury.com/" target="_self">Home</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.portlandmercury.com/blogtown" target="_self">Blogtown, PDX</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.portlandmercury.com/savage-love" target="_self">Savage Love</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.portlandmercury.com/i-anonymous-blog" target="_self">I, Anonymous</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.portlandmercury.com/news" target="_self">News</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.portlandmercury.com/music" target="_self">Music</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.portlandmercury.com/fashion" target="_self">Fashion</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.portlandmercury.com/film" target="_self">Film</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.portlandmercury.com/food-and-drink" target="_self">Food<span class="lighter">&</span>Drink</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.portlandmercury.com/cannabis" target="_self">Cannabis</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.portlandmercury.com/visual-art" target="_self">Art</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.portlandmercury.com/comedy" target="_self">Comedy</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.portlandmercury.com/books" target="_self">Books</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.portlandmercury.com/theater" target="_self">Theater</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.portlandmercury.com/feature" target="_self">Feature</a></li>
              </li>
            
            <li><a href="/issues">Print Archives</a></li>
          </ul>
        </div>
        <div class="col-xs-6">
          <ul class="nav navbar-nav">
            <li class="dropdown-header" style="padding-left:0;">Things To Do</li>
            
              
              
              <li class="highlighted">
                <a data-silo="ttd" href="http://www.portlandmercury.com/events/resistances-and-rallies" target="_self"><i class="fa fa-star"></i> Resistances & Rallies</a></li>
              </li>
            
              
              
              <li class="highlighted last">
                <a data-silo="ttd" href="http://www.portlandmercury.com/events/thanksgiving" target="_self"><i class="fa fa-star"></i> Thanksgiving</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.portlandmercury.com/things-to-do" target="_self">Things To Do Home</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.portlandmercury.com/events" target="_self">All Events</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.portlandmercury.com/events/music" target="_self">Music</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.portlandmercury.com/movies" target="_self">Movie Times</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.portlandmercury.com/events/film" target="_self">Film Festivals<span class="lighter">&</span>Events</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.portlandmercury.com/events/performance" target="_self">Theater<span class="lighter">&</span>Dance</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.portlandmercury.com/events/comedy" target="_self">Comedy</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.portlandmercury.com/events/art" target="_self">Art</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.portlandmercury.com/events/books" target="_self">Readings<span class="lighter">&</span>Talks</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.portlandmercury.com/events/foodanddrink" target="_self">Food<span class="lighter">&</span>Drink Events</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.portlandmercury.com/events/cannabis" target="_self">Cannabis Events</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.portlandmercury.com/events/fashion" target="_self">Fashion</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.portlandmercury.com/locations/restaurants" target="_self">Restaurants</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.portlandmercury.com/locations/barsclubs" target="_self">Bars<span class="lighter">&</span>Clubs</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.portlandmercury.com/locations/cannabis" target="_self">Cannabis Directory</a></li>
              </li>
            
          </ul>
        </div>
      </div>
      <div class="row">
        <div class="col-xs-6">
          <ul class="nav navbar-nav">
            <li class="dropdown-header" style="padding-left:0;">Other Things</li>
            <li><a href="http://www.merctickets.com">Merc Tickets</a></li>
            <li><a href="http://portland.altperks.com">MercPerks</a></li>
            <li><a href="http://www.thestranger.com/personals/">Personals</a></li>
          </ul>
        </div>
        <div class="col-xs-6 nav-account">
          <ul class="nav navbar-nav nav-account-menu">
            <li class="dropdown-header" style="padding-left:0;">Account</li>
            <li><a href="http://post.portlandmercury.com/login">Log in</a></li>
            <li><a href="http://post.portlandmercury.com/login/create">Sign up</a></li>
          </ul>
        </div>
      </div>
    </div> <!-- end container -->
  </nav>
  <script>
    $('.mobile-nav .nav li a').click(function() {
      var navLabel = $(this).data('silo')+'-'+$(this).text();
      ga('send', {
        hitType: 'event',
        eventCategory: 'MobileNav',
        eventAction: 'click',
        eventLabel: ''+navLabel+''
      });
    });
  </script>
</header>

  </div>
</div>
      <div id="siteContent" class="container">
        <div class="row">
          <div class="col-sm-12">
            <div class="top-super text-center component">
  <div id="div-gpt-ad-top-super" class="gpt-dfp"></div>
  <div id="div-gpt-ad-mobile-top" class="gpt-dfp"></div>
</div>
          </div>
        </div>
        <div class="row" class="main">
          <div class="col-sm-12 col-md-8 primary">
  <div id="articleComponent-18706589" class="component">

    

     <div class="blog-header blogtown">
  <h1><a href="http://www.portlandmercury.com/blogtown" style="color:#000;">BLOGTOWN</a></h1>
</div>
    
    
    <div id="article-18706589" class="article coll_news coll_election-2016">
      <div id="article-header-18706589" class="article-header">
        
          <div class="post-tags-and-date">
            
              <div class="label topic">
                
                  <a href="http://www.portlandmercury.com/archive/news">News</a>
                  
                    &bull;
                  
                
                  <a href="http://www.portlandmercury.com/archive/election-2016">Election 2016</a>
                  
                
              </div>
            
          </div>
        
        <h1 class="headline">
          A Quick List of Prominent Conservatives Who Have Spoken Out Against Neo-Nazis in the Republican Party
          
        </h1>
        <h2 class="subheadline">
          
        </h2>
        <div class="byline">
          
            by <a href="http://www.portlandmercury.com/authors/1782967/bobby-roberts">Bobby Roberts</a>
            
              &bull;
            
          
          
            <span class="post-time">
              Nov 22, 2016 at  9:35 am
            </span>
          
        </div>
      </div> <!-- end .article-header -->

      <div class="article-text category-blogtown">

        

        <div class="social-tools text-right" style="margin-bottom:10px;position:relative;">
          
          <div class="fb-like"
            data-href="http://www.portlandmercury.com/blogtown/2016/11/22/18706589/a-quick-list-of-prominent-conservatives-who-have-spoken-out-against-neo-nazis-in-the-republican-party"
            data-layout="button_count"
            data-action="like"
            data-show-faces="true"
            data-share="true" style="margin-right:10px;position:relative;top:-5px;"></div>
          
          
          <a class="twitter-share-button" href="https://twitter.com/share"
            data-url="http://www.portlandmercury.com/blogtown/2016/11/22/18706589/a-quick-list-of-prominent-conservatives-who-have-spoken-out-against-neo-nazis-in-the-republican-party"
            data-text="A Quick List of Prominent Conservatives Who Have Spoken Out Against Neo-Nazis in the Republican Party">
          Tweet
          </a>
          <script>
          window.twttr=(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],t=window.twttr||{};if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);t._e=[];t.ready=function(f){t._e.push(f);};return t;}(document,"script","twitter-wjs"));
          </script>
          <a style="position:relative;top:-5px;" href="//www.reddit.com/submit?url=http%3A//www.portlandmercury.com/blogtown/2016/11/22/18706589/a-quick-list-of-prominent-conservatives-who-have-spoken-out-against-neo-nazis-in-the-republican-party" target="_blank"><img src="//www.redditstatic.com/spreddit5.gif" alt="submit to reddit" border="0" /></a>
        </div>

        

        
        
         

        
        

        
        
        
        
        
        
        
          
            
            <p>On November 21st, the <em>Atlantic</em> <a href="http://www.theatlantic.com/politics/archive/2016/11/richard-spencer-speech-npi/508379/">posted a video of neo-Nazi members of the National Policy Institute sieg heiling</a> as "alt-right" figurehead Richard B. Spencer gave a speech questioning the humanity of Jewish people and describing America as a "white country designed for ourselves and our posterity." </p>
            
          
            
             <p>One might think this would be a <em>prime</em> opportunity for prominent conservatives to express total disgust at this abhorrent behavior. Surely a fair number of them wouldn't need to be pressured or cajoled into what must be one of the easiest public relations layups to fall in their laps in the last eight-plus years! </p>
            
          
            
             <p><strong>Prominent Conservatives Who Have Voluntarily Spoken Against Nazi Sentiment in the Republican Party:</strong></p>
            <div class="interstitial-ad-1 ad pull-right">
                    <div id='div-gpt-ad-mobile-inline-1' class="interstitial-ad component gpt-dfp"></div>
                  </div>
          
            
             <p>Evan McMullin, former Chief Policy Director, House Republican Conference</p>
            
          
            
             <p><blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">Repudiating and eradicating the white supremacist movement is a primary duty of our leaders, conservative and liberal alike. Let us do it.<br />— Evan McMullin (@Evan_McMullin) <a href="https://twitter.com/Evan_McMullin/status/800850910998040576">November 21, 2016</a></blockquote><br /><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
            
          
            
             <p><strong>Prominent Conservatives Who Have <em>NOT</em> Voluntarily Spoken Against Nazi Sentiment in the Republican Party:</strong></p>
            <div class="interstitial-ad-2 ad pull-right">
                    <div id='div-gpt-ad-mobile-inline-2' class="interstitial-ad component gpt-dfp"></div>
                  </div>
          
            
             <p><em>Everyone fucking else. </em></p>
            
          
            
             <p>For example: <a href="https://www.gop.gov/about/members/">This is the page that lists the Republican members of the House of Representatives</a>. These are the eight members of that house who are considered its Leadership.</p>
            
          
            
             <p><div class="blogImageCenter img-responsive" style="width:631px"><img src="http://media1.fdncms.com/portmerc/imager/u/original/18706630/1479835106-screen_shot_2016-11-22_at_8.21.18_am.png" alt="Screen_Shot_2016-11-22_at_8.21.18_AM.png" title=""></div></p>
            <div class="interstitial-ad-3 ad pull-right">
                    <div id='div-gpt-ad-mobile-inline-3' class="interstitial-ad component gpt-dfp"></div>
                  </div>
          
            
             <p><a href="https://twitter.com/SpeakerRyan">You</a> <a href="https://twitter.com/GOPLeader">can</a> <a href="https://twitter.com/SteveScalise">scroll</a> <a href="https://twitter.com/cathymcmorris">through</a> <a href="https://twitter.com/repgregwalden">their</a> <a href="https://twitter.com/RepLynnJenkins">twitter</a> <a href="https://twitter.com/virginiafoxx">feeds</a>, <a href="https://twitter.com/RepLukeMesser">if you like</a>, to get an idea how these representatives have chosen to exemplify leadership in the face of <em><a href="http://www.theatlantic.com/politics/archive/2016/11/richard-spencer-speech-npi/508379/">this shit</a></em>, but while you'll find suggestions like—</p>
            
          
            
             <p><blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">RT if you agree → President Obama should not issue any new regulations in his final days in office. <a href="https://t.co/5T3f8yVfUg">pic.twitter.com/5T3f8yVfUg</a><br />— Paul Ryan (@SpeakerRyan) <a href="https://twitter.com/SpeakerRyan/status/800894175927357440">November 22, 2016</a></blockquote><br /><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
            
          
            
             <p>—you won't find a single one of them (including the one of them that comes from our own state of Oregon, Greg Walden) has voluntarily floated the idea that Nazi sentiments have no place in their political party.</p>
            
          
            
            
          <a name="more"></a></p>
            
          
         
        
        

        

        

      </div> <!-- end .article-text -->
    </div> <!-- end .article -->

    <br>
    

    

    <div class="row social-tools" style="margin-top:1.5em; clear:both;">
      <div class="col-xs-12 col-sm-5 text-center" style="padding-bottom:0.2em;">
        <a href="http://www.facebook.com/sharer.php?u=http%3A//www.portlandmercury.com/blogtown/2016/11/22/18706589/a-quick-list-of-prominent-conservatives-who-have-spoken-out-against-neo-nazis-in-the-republican-party&amp;t=A+Quick+List+of+Prominent+Conservatives+Who+Have+Spoken+Out+Against+Neo-Nazis+in+the+Republican+Party" target="_blank" onclick="window.open(this.href, '_blank', 'toolbar=no, scrollbars=auto, resizable=yes, top=250, left=250, width=500, height=500'); return false;"><img src="/images/social/share-on-facebook.png" alt="Share on Facebook" style=""></a>
      </div>
      <div class="col-xs-12 col-sm-5 text-center" style="padding-bottom:0.2em;">
        <a href="http://twitter.com/intent/tweet?&amp;url=http%3A//www.portlandmercury.com/blogtown/2016/11/22/18706589/a-quick-list-of-prominent-conservatives-who-have-spoken-out-against-neo-nazis-in-the-republican-party&amp;text=A+Quick+List+of+Prominent+Conservatives+Who+Have+Spoken+Out+Against+Neo-Nazis+in+the+Republican+Party&amp;related=strangerslog" target="_blank" onclick="window.open(this.href, '_blank', 'toolbar=no, scrollbars=auto, resizable=yes, top=250, left=250, width=500, height=500'); return false;"><img src="/images/social/share-on-twitter.png" alt="Share on Twitter" style=""></a>
      </div>
      
        <div class="col-xs-12 col-sm-2 text-center" style="padding-bottom:0.2em;">
          <h3 style="margin-top:5px;">
            
              <a href="/blogtown/2016/11/22/18706589/a-quick-list-of-prominent-conservatives-who-have-spoken-out-against-neo-nazis-in-the-republican-party/comments" rel="nofollow"><i class="fa fa-comment-o"></i></a>
            
          </h3>
        </div>
      
    </div>

    

      

      

      
        <br>
        <div class="row prev-next-posts">
          <h4 class="col-xs-12 col-sm-6">
            
          </h4>
          <h4 class="col-xs-12 col-sm-6 text-right">
            <a href="/blogtown/2016/11/22/18706590/the-people-donald-trump-should-be-apologizing-to" class="prev-next-posts-arrow pull-right">
              <i class="fa fa-arrow-right"></i>
            </a>
            <a href="/blogtown/2016/11/22/18706590/the-people-donald-trump-should-be-apologizing-to" class="prev-next-posts-headline pull-right">
              The People Donald Trump Should Be Apologizing To
            </a>
          </h4>
        </div>
        <br>
      
      <div class="component related-content" style="padding:1em 0; border-bottom:1px solid #ddd; margin-bottom:1em;">
        <h2 style="margin:0 0 0.5em; border-bottom:1px solid #ddd;">You might also be interested in these:</h2>
        
        
        <div class="related-content-row" style="padding:0.5em 0;">
        <h3 class="headline">
          <a href="http://www.portlandmercury.com/blogtown/2016/11/22/18706590/the-people-donald-trump-should-be-apologizing-to">The People Donald Trump Should Be Apologizing To</a>
        </h3>
        
        
          <div class="byline">
            by <a href="http://www.portlandmercury.com/authors/27684/wmtm-steven-humphrey">Wm.™ Steven Humphrey</a>
          </div>
        
      </div>
        
      
        
        <div class="related-content-row" style="padding:0.5em 0;">
        <h3 class="headline">
          <a href="http://www.portlandmercury.com/blogtown/2016/11/22/18705851/good-morning-news-protesting-the-mayors-march-free-bridge-trickery-and-larry-odea-might-sue">Good Morning, News: Protesting the Mayor's March, Free-Bridge Trickery, and Larry O'Dea Might Sue!</a>
        </h3>
        
        
          <div class="byline">
            by <a href="http://www.portlandmercury.com/authors/8728595/dirk-vanderhart">Dirk VanderHart</a>
          </div>
        
      </div>
        
      
        
        <div class="related-content-row" style="padding:0.5em 0;">
        <h3 class="headline">
          <a href="http://www.portlandmercury.com/blogtown/2016/11/21/18705938/cops-arrested-well-known-activist-greg-mckelvey-during-a-monday-protest-march">Cops Arrested Well-Known Activist Greg McKelvey During A Monday Protest March</a>
        </h3>
        
        
          <div class="byline">
            by <a href="http://www.portlandmercury.com/authors/8728595/dirk-vanderhart">Dirk VanderHart</a>
          </div>
        
      </div>
        
      
          </div>
    

    <br>
    
    
    
      <div id="taboola-below-article-thumbnails"></div>
      <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({
          mode: 'thumbnails-a',
          container: 'taboola-below-article-thumbnails',
          placement: 'Below Article Thumbnails',
          target_type: 'mix'
        });
      </script>
    

    

  </div> <!-- end component -->
</div>
<div class="col-sm-12 col-md-4 secondary">
  <div class="article-sidebar sidebar-ads text-right">
  <div class="sidebar-ad-1">
    <div id="div-gpt-ad-sidebar-1" class="component gpt-dfp"></div>
  </div>
  <div class="sidebar-ad-2">
    <div id="div-gpt-ad-sidebar-2" class="component gpt-dfp"></div>
  </div>
  <div class="sidebar-ad-3">
    <div id="div-gpt-ad-sidebar-3" class="component gpt-dfp"></div>
  </div>
  <div class="sidebar-ad-4">
    <div id="div-gpt-ad-sidebar-4" class="component gpt-dfp"></div>
  </div>
  <div class="sidebar-ad-5">
    <div id="div-gpt-ad-sidebar-5" class="component gpt-dfp"></div>
  </div>
  <div class="sidebar-ad-6">
    <div id="div-gpt-ad-sidebar-6" class="component gpt-dfp"></div>
  </div>
  <div class="sidebar-ad-7">
    <div id="div-gpt-ad-sidebar-7" class="component gpt-dfp"></div>
  </div>
  <div class="sidebar-ad-8">
    <div id="div-gpt-ad-sidebar-8" class="component gpt-dfp"></div>
  </div>
</div>

      
        

  



  



















  <!-- Cache Bust: 2016-11-22 11:00 -->
  
      <div class="row">
        <div class="col-sm-12" id="mostCommented">
          <h3>
            Most Commented
            
              in Blogtown
            
          </h3>
          <ul>
    
    

    <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.portlandmercury.com/blogtown/2016/11/17/18695620/yes-there-is-a-legislative-route-to-eliminating-the-electoral-college-it-doesnt-involve-faithless-electors">Yes, There is a Legislative Route to Eliminating the Electoral College. It Doesn't Involve Faithless Electors.</a>
        
      </h4>
    </li>

    
  
    

    <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.portlandmercury.com/blogtown/2016/11/16/18698135/building-a-wall-is-one-of-the-dumbest-ideas-in-american-history">Building a Wall Is One of the Dumbest Ideas in American History</a>
        
      </h4>
    </li>

    
  
    

    <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.portlandmercury.com/blogtown/2016/11/21/18705358/strong-smart-loud-hillary-clinton-is-everything-we-have-been-taught-women-should-not-be">Strong, Smart, Loud: Hillary Clinton Is Everything We Have Been Taught Women Should Not Be</a>
        
      </h4>
    </li>

    
  
    

    <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.portlandmercury.com/blogtown/2016/11/10/18687664/no-i-will-not-give-trump-a-chance">No, I Will Not Give Trump a Chance.</a>
        
      </h4>
    </li>

    
  
    

    <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.portlandmercury.com/blogtown/2016/11/10/18687454/why-protesting-trump-now-is-so-important">Why Protesting Trump Now Is So Important</a>
        
      </h4>
    </li>

    
  
          <ul>
        </div> <!-- end mostCommented -->
      </div>
    


      
        

 
 





   
  





  <div class="component row widget recommended-events" id="recommendedEvents">
    <h2>
      Recommended
      
        
      
      Events
      
    </h2>
    
      <div class="recommended-event widget-item">
        
          <h6>
            Tues Nov 22 at 8 pm
          </h6>
        
        <h4 class="headline">
          <a href="http://www.portlandmercury.com/events/18660381/divers-blowout-old-city-honey-bucket">Divers, Blowout, Old City, Honey Bucket</a>
          
            <small>at <a href="/locations/39433/the-know" class="text-muted">The Know</a></small>
          
        </h4>
      </div>
    
      <div class="recommended-event widget-item">
        
          <h6>
            Tues Nov 22 at 8 pm
          </h6>
        
        <h4 class="headline">
          <a href="http://www.portlandmercury.com/events/18503128/helms-alee-thrones-stller">Helms Alee, Thrones, Stöller</a>
          
            <small>at <a href="/locations/85659/lolas-room" class="text-muted">Lola's Room</a></small>
          
        </h4>
      </div>
    
      <div class="recommended-event widget-item">
        
          <h6>
            Tues Nov 22 at 8 pm
          </h6>
        
        <h4 class="headline">
          <a href="http://www.portlandmercury.com/events/18446701/seu-jorge">Seu Jorge</a>
          
            <small>at <a href="/locations/68985/arlene-schnitzer-concert-hall" class="text-muted">Arlene Schnitzer Concert Hall</a></small>
          
        </h4>
      </div>
    
      <div class="recommended-event widget-item">
        
          <h6>
            Tues Nov 22 at 9 pm
          </h6>
        
        <h4 class="headline">
          <a href="http://www.portlandmercury.com/events/17422578/dj-blind-bartimaeus">DJ Blind Bartimaeus</a>
          
            <small>at <a href="/locations/4376106/dig-a-pony" class="text-muted">Dig a Pony</a></small>
          
        </h4>
      </div>
    
      <div class="recommended-event widget-item">
        
          <h6>
            Wed Nov 23 at 6 and 9 pm
          </h6>
        
        <h4 class="headline">
          <a href="http://www.portlandmercury.com/events/18555467/yg-rj-kamaiyah-sad-boy">YG, RJ, Kamaiyah, Sad Boy</a>
          
            <small>at <a href="/locations/69324/roseland" class="text-muted">Roseland</a></small>
          
        </h4>
      </div>
    
  </div>
</div>
        </div>
        <div class="row">
          <div class="col-sm-12">
            <div class="bottom-super text-center">
  <div id="div-gpt-ad-bottom-super" class="gpt-dfp"></div>
</div>
          </div>
        </div>
      </div><!-- /#siteContent -->
      <div id="site-footer">
        <div class="hidden-xs hidden-sm">

  <div id="footer-features">
    <div class="container">
      <div class="footer-row">
        
            
          
          
          <div class="col-md-2 text-center" style="width:33%;">
            <i class="fa fa-envelope"></i>
            <h4><a href="/newsletters">Newsletters</a></h4>
            <p>Sign up for the latest news and to win free tickets to events</p>
          </div>
        
          
          <div class="col-md-2 text-center" style="width:33%;">
            <i class="fa fa-ticket"></i>
            <h4><a href="http://www.merctickets.com">Mercury Ticketing</a></h4>
            <p>Buy tickets to events around Portland</p>
          </div>
        
          
          <div class="col-md-2 text-center" style="width:33%;">
            <i class="fa fa-usd"></i>
            <h4><a href="http://portland.altperks.com">MercPerks</a></h4>
            <p>Great deals on local businesses</p>
          </div>
        
      </div>
    </div>
  </div>

  <div id="footer-features-2">
    <div class="container">
      <div class="footer-row">
        <div class="col col-md-3 text-center">
          <div class="footer-cover">
            <h4>This Week's Issue</h4>
            
              
                <a href="http://www.portlandmercury.com/issues/18695888/2016-11-16">
                  <img src="/binary/54e6/cover.jpg" id="issue-cover" class="issue-cover-thumb" alt="Cover of this issue of Portland Mercury" style="max-width:130px;" />
                </a>
              
            
            <p><a href="http://www.portlandmercury.com/issues">Print Archives</a></p>
          </div>
        </div>
        <div class="col col-md-3 text-center">
          <h4>Publication Info</h4>
            <ul class="list-unstyled">
              <li><a href="http://www.portlandmercury.com/masthead">Masthead</a></li>
              <li><a href="http://www.portlandmercury.com/ad-info">Ad Info &amp; Rates</a></li>
              
              <li><a href="http://www.portlandmercury.com/jobs">Jobs at Portland Mercury</a></li>
              <li><a href="http://www.portlandmercury.com/contact-information">Contact</a></li>
            </ul>
        </div>
        <div class="col col-md-3 text-center">
          <h4>Check it out</h4>
          
            <div class="footer-promo" id="CocktailCompass" style="margin-left:0">
              <a href="http://www.cocktailcompass.com">
                
                  <img src="http://media1.fdncms.com/portmerc/imager/u/original/16686580/cocktailcompass-188x80.png" alt="Cocktail Compass">
                
              </a>
            </div>
          
        </div>
        <div class="col-md-3 text-center">
          <h4>Follow Us</h4>
          
              <ul id="footer-social-links" class="list-unstyled text-left">
            
            
            <li><a href="/syndication" target="_blank"><i class="fa fa-rss"></i> RSS</a></li>
            
          
            
            <li><a href="https://www.facebook.com/portlandmercury" target="_blank"><i class="fa fa-facebook"></i> Facebook</a></li>
            
          
            
            <li><a href="https://twitter.com/portlandmercury" target="_blank"><i class="fa fa-twitter"></i> Twitter</a></li>
            
          
            
            <li><a href="https://www.instagram.com/portlandmercury/" target="_blank"><i class="fa fa-instagram"></i> Instagram</a></li>
            
          
              </ul>
            
        </div>
      </div>
    </div>
  </div>

  <div id="footer-copyright">
    <div class="container">
      <div class="footer-row">
        <div class="col-md-6">
          <div class="footer-brand">
            <a href="http://www.portlandmercury.com/"><img src="http://www.portlandmercury.com/assets/sites/mercury/images/site-logo.png" alt="Portland Mercury"></a>
          </div>
          <p class="footer-copyright">
            
              All contents &copy; Index Newspapers LLC<br>
115 SW Ash St. Suite 600, Portland, OR 97204
            
          </p>
        </div>
        <div class="col-md-6">
          <p class="footer-links text-right">
            <a href="http://www.portlandmercury.com/contact-information">Contact</a>
            <span class="lighter separater">|</span>
            <a href="http://www.portlandmercury.com/privacy-policy">Privacy Policy</a>
            <span class="lighter separater">|</span>
            <a href="http://www.portlandmercury.com/terms-of-use">Terms of Use</a>
            <span class="lighter separater">|</span>
            <a href="http://www.portlandmercury.com/takedown-policy">Takedown Policy</a>
          </p>
        </div>
      </div>
    </div>
  </div>

</div> <!-- footer (hidden-xs hidden-sm) -->

<div id="footer-mobile"  class="hidden-md hidden-lg">
  <div class="container">
    <div class="footer-row">
      <div class="col-sm-12 text-center">
        <div id="footer-mobile-social-links">
          
            <a href="/syndication" target="_blank"><i class="fa fa-rss"></i></a>
          
            <a href="https://www.facebook.com/portlandmercury" target="_blank"><i class="fa fa-facebook"></i></a>
          
            <a href="https://twitter.com/portlandmercury" target="_blank"><i class="fa fa-twitter"></i></a>
          
            <a href="https://www.instagram.com/portlandmercury/" target="_blank"><i class="fa fa-instagram"></i></a>
          
        </div>
        <div class="footer-brand">
          <a href="http://www.portlandmercury.com/"><img src="http://www.portlandmercury.com/assets/sites/mercury/images/site-logo.png" alt="Portland Mercury"></a>
        </div>
        <p class="footer-copyright">
          
            All contents &copy; Index Newspapers LLC<br>
115 SW Ash St. Suite 600, Portland, OR 97204
          
        </p>
        <p class="footer-links">
          <small>
            <a href="http://www.portlandmercury.com/contact-information">Contact</a> |
            <a href="http://www.portlandmercury.com/privacy-policy">Privacy Policy</a> |
            <a href="http://www.portlandmercury.com/terms-of-use">Terms of Use</a> |
            <a href="http://www.portlandmercury.com/takedown-policy">Takedown Policy</a>
          </small>
        </p>
      </div>
    </div>
  </div>
</div> <!-- /footer-mobile -->
      </div> <!-- /#site-footer -->
    </div> <!-- /.wrapper -->
    <div id="div-gpt-ad-background" class="gpt-dfp"></div>


  <div id="div-gpt-ad-popunder" class="gpt-dfp"></div>


<script>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</script>







<div id="fb-root"></div>

<script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-332219-3', 'auto');
  ga('require', 'linkid', 'linkid.js');

  var dimension1Value = '';
  var dimension2Value = '';
  var dimension3Value = '';
  var dimension4Value = '';
  var dimension5Value = 'blogtown';
  var dimension6Value = '';
  var dimension7Value = 'Bobby Roberts';
  var dimension8Value = 'mercury-editorial-blogtown';
  ga('set', 'dimension1', dimension1Value); // calendar section
  ga('set', 'dimension2', dimension2Value); // location category
  ga('set', 'dimension3', dimension3Value); // location neighborhood
  ga('set', 'dimension4', dimension4Value); // location cuisine
  ga('set', 'dimension5', dimension5Value); // section
  ga('set', 'dimension6', dimension6Value); // category
  ga('set', 'dimension7', dimension7Value); // author
  ga('set', 'dimension8', dimension8Value); // targeting section

  if(readCookie('strtoken')) {
    var analyticsid = readCookie('strtoken');
    ga('set', 'userId', analyticsid);
  }

  ga('send', 'pageview');
</script>

<script>
  $(function() {
    $("audio").bind("play", function(e){
      var source = ($(this).attr('src')) ? $(this).attr('src') : $(this).find('source').attr('src');
      ga('send', {
        hitType: 'event',
        eventCategory: 'Audio',
        eventAction: 'play',
        eventLabel: source
      });
    });
    $(".buy-tickets-button").bind("click", function(e){
      var target = $(this).attr('href');
      ga('send', {
        hitType: 'event',
        eventCategory: 'buy-tickets',
        eventAction: 'click',
        eventLabel: target
      });
    });
  });
</script>




<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 32931;
    _sf_async_config.domain = 'portlandmercury.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'blogtown';
    _sf_async_config.authors = 'Bobby Roberts';
    /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
        loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>


<!-- Start Quantcast tag -->

<script type="text/javascript">
  _qcJSHost = (("https:" == document.location.protocol) ? "https://secure." : "http://edge.");
  _qoptions={
    qacct:"p-aaXEgDiyQODdU"
  };
  document.write(unescape("%3Cscript src='" + _qcJSHost + "quantserve.com/quant.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<noscript>
  <img src="https://secure.quantserve.com/pixel/p-aaXEgDiyQODdU.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast">
</noscript>
<!-- End Quantcast tag -->

<!-- Begin comScore Tag -->
<script>
  document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
</script>

<script>
  COMSCORE.beacon({
   c1:2,
   c2:6035631,
   c3:"",
   c4:"",
   c5:"",
   c6:"",
   c15:""
  });
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" >
</noscript>
<!-- End comScore Tag -->

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qcJSHost = (("https:" == document.location.protocol) ? "https://secure." : "http://edge.");
 _qoptions={
   qacct:"p-a4LDpi_DEopn-"
 };
</script>
<noscript>
  <img src="https://secure.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast">
</noscript>
<!-- End Quantcast tag -->

<!-- Compete CrossPoint Tag for thestranger.com -->
<script type="text/javascript">
__compete_code = 'c98592e50a0000936553003facc1286f';
/* Set control variables below this line. */
</script>
<script type="text/javascript" src="//c.compete.com/bootstrap/s/c98592e50a0000936553003facc1286f/thestranger-com/bootstrap.js"></script>
<noscript>
  <img width="1" height="1" src="https://ssl-thestranger-com-c98592.c-col.com">
</noscript>

<!-- affiliate links -->




      
        




  <script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
  </script>
  </body>
</html>
   
 

